Verschachteltes "Wenn" vereinfachen

09/09/2007 - 13:23 von Tobias Krause | Report spam
Hallo,

gibt es (ohne VBA) ein Möglichkeit in Excel die Formel unten geschickter
zu schreiben?

=WENN(A1±;C1;
WENN(A1²;C2;
WENN(A1³;C3;"")
)
)

Gibt es z.B. eine Funktion, die mir zurückliefert, in welcher Zelle ein
bestimmter Text enthalten ist?

Grüße Tobias
 

Lesen sie die antworten

#1 Claus Busch
09/09/2007 - 13:39 | Warnen spam
Hallo Tobias,

Am Sun, 09 Sep 2007 13:23:39 +0200 schrieb Tobias Krause:

=WENN(A1±;C1;
WENN(A1²;C2;
WENN(A1³;C3;"")
)
)

Gibt es z.B. eine Funktion, die mir zurückliefert, in welcher Zelle ein
bestimmter Text enthalten ist?



probiers mal so:
=SUMMENPRODUKT((B1:B3¡)*(C1:C3))


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen