Version der Laufzeitumgebung

14/11/2008 - 11:20 von Stephan | Report spam
Haloo zusammen,

ich habe eine Klassenbibliothek unter VS 2008 und der Einstellung Framework
3.5
kompiliert. Referenziere ich in einem neuen Projekt auf dieses Assembly wird
unter
Eigenschaften jedoch noch Laufzeitversion: v2.0.50727 ausgeben.

Was stimmt da nicht ?

Danke und Grüße
Stephan
 

Lesen sie die antworten

#1 Thomas Scheidegger
14/11/2008 - 11:25 | Warnen spam
Hallo Stephan

Laufzeitversion: v2.0.50727



2.0 ist die Runtime-Basis auch von 3.x.



Thomas Scheidegger - 'NETMaster'
http://dnetmaster.net/

Ähnliche fragen