vertrauensstellung

31/07/2008 - 14:35 von christian sommer | Report spam
Hi!
Ich versuche gerade zu einer anderen Organisation eine Vertrauensstellung
herzustellen.
Meine Dom: 2003 entfernte: 2008 .
Ich will eine Unidirektionale machen, in der ich der Entfernten Dom
vertraue. So, dass ich keine Rechte irgendwie in der anderen Domàne brauche.
Die Benutzer der anderen Domàne können sich dann bei mir anmelden.
Die Vertrauenstellung hatte ich schon angelegt, die jedoch bei "Prüfen"
nicht funktioniert hatte.
Danach hab ich die Vertrauensstellung gelöscht und wollte die Selbe wieder
neu anlegen.
Doch am Ende des ganzen Anlegeprozesses schlàgt die Erstellung fehl mit
folgender Meldung:
Der Vorgang kann nicht fortgesetzt werden.

Die gerade erstellten Vertrauensstellungen können aufgrund des folgenden
Fehlers nicht erstellt werden:

Der Vorgang ist fehlgeschlgen. Fehler: Die Domàne befand sich in einem
Zusand, in dem er sicherheitsvorgangn nicht durchgeführt werden kann.
Sind da noch irgendwelche "Leichen"(SID's) von der ersten
Vertrauensstellung? Wenn ja wo und wie krieg ich die weg?
Oder wo liegt der Fehler?
 

Lesen sie die antworten

#1 Thorsten Kampe
03/08/2008 - 18:40 | Warnen spam
* christian sommer (Thu, 31 Jul 2008 05:35:02 -0700)
Ich versuche gerade zu einer anderen Organisation eine Vertrauensstellung
herzustellen.
Meine Dom: 2003 entfernte: 2008 .
Ich will eine Unidirektionale machen, in der ich der Entfernten Dom
vertraue. So, dass ich keine Rechte irgendwie in der anderen Domàne brauche.
Die Benutzer der anderen Domàne können sich dann bei mir anmelden.
Die Vertrauenstellung hatte ich schon angelegt, die jedoch bei "Prüfen"
nicht funktioniert hatte.
Danach hab ich die Vertrauensstellung gelöscht und wollte die Selbe wieder
neu anlegen.
Doch am Ende des ganzen Anlegeprozesses schlàgt die Erstellung fehl mit
folgender Meldung:
Der Vorgang kann nicht fortgesetzt werden.

Die gerade erstellten Vertrauensstellungen können aufgrund des folgenden
Fehlers nicht erstellt werden:

Der Vorgang ist fehlgeschlgen. Fehler: Die Domàne befand sich in einem
Zusand, in dem er sicherheitsvorgangn nicht durchgeführt werden kann.
Sind da noch irgendwelche "Leichen"(SID's) von der ersten
Vertrauensstellung? Wenn ja wo und wie krieg ich die weg?
Oder wo liegt der Fehler?



Machst du das über die GUI oder über Netdom? Nimm Netdom aus den
neuesten Support-Tools - dann bekommst du hoffentlich auch einen
Fehlercode und eine englische Fehlermeldung.

Thorsten

Ähnliche fragen