Verweis auf mehrere Zellen

24/08/2007 - 12:32 von Scholzi | Report spam
Hallo Gemeinde!

Folgendes Problem:

ich habe immer wieder Rechnungen zu schreiben mit sich wiederholenden
Positionen.
Also habe ich diese Prozesse in einem extra Sheet zusammengefasst und
mit einer Prozessnummer versehen.
Tabellenaufbau also: A1: Prozessnummer, B1,B2,B3,etc.:
Prozessbeschreibung, C1, C2, C3: Positionspreise.
Jetzt möchte ich in meiner Rechnungsvorlage nur die Prozessnummer
eingeben so das der Block bestehen aus Prozessbeschreibung B1-3 und
Pos.Preis C1-C3 übernommen wird.
Ist das möglich?

Gruß

Carsten
 

Lesen sie die antworten

#1 Thomas Ramel
24/08/2007 - 12:48 | Warnen spam
Grüezi Carsten

"Scholzi" schrieb:

ich habe immer wieder Rechnungen zu schreiben mit sich wiederholenden
Positionen.
Also habe ich diese Prozesse in einem extra Sheet zusammengefasst und
mit einer Prozessnummer versehen.
Tabellenaufbau also: A1: Prozessnummer, B1,B2,B3,etc.:
Prozessbeschreibung, C1, C2, C3: Positionspreise.



Dieser Aufbau eignet sich schon mal sehr gut für dein Vorhaben.
Markiere den Bereich und vergib ihm im Namensfeld links neben der
Bearbeitungszeile einen aussagkràftigen Namen (z.B. 'Prozesse')

Jetzt möchte ich in meiner Rechnungsvorlage nur die Prozessnummer
eingeben so das der Block bestehen aus Prozessbeschreibung B1-3 und
Pos.Preis C1-C3 übernommen wird.
Ist das möglich?



Gib z.B. in A1 deine Prozessnummer ein, dann kannst Du die folgende Formel
in B1 verwenden:

=SVERWEIS(A1;Prozesse;2;0)

und in C1:

=SVERWEIS(A1;Prozesse;3;0)

Kopiere diese Formeln nach unten, dann kannst Du in den weiteren Zellen der
Spalte A beliebige Prozessnummern eintragen und die dazu gehörenden Daten
werden dir übertragen.


Mit freundlichen Grüssen

Thomas Ramel (@Web-Interface)
- MVP für Microsoft-Excel -

[Win XP Pro SP-2 / xl2003]

Ähnliche fragen