Verweis-Befehl

01/12/2007 - 01:05 von Christoph | Report spam
Guten Abend zusammen!

Ich habe ein Problem, dass ich seit geraumer Zeit nicht lösen kann und nun
bràuchte ich Eure Hilfe.

Ich habe ein Excel-File für ein Praktikum erstellt. Es sind insgesamt 3
Blàtter: Das dritte beinhaltet die Namen der Praktikanten, ihren Laborplatz
und die Matrikelnummer. Das zweite Blatt nimmt die Werte für die Analysen auf
und das erste wertet die durchgeührten Versuche aus.
Nun werden die Werte von Blatt zwei aus einer Access-Datenbank übernommen
und in das Excel-File kopiert. Beim Einfügen der Werte muss ich die
Formatierung 'Werte und Zahlenformate' wàhlen, ansonsten ließt mir Blatt eins
die entsprechenden Zellen nicht aus. Und das ist mein Problem. Ich verstehe
von Access rein gar nichts und kapier deswegen wahrscheinlich auh nicht,
warum das so ist!!!
Blatt 1 verweist mit dem Befehl '=VERWEIS(D3;Tabelle2!A:A;Tabelle2!B:B)' auf
die entsprechenden Werte. Als Wert bekomme ich aber immer #NV!!!

Wàre irgendjemand bereit sich mein Excel-File mal anzuschauen und mir meine
Fehler zu erklàren? Das wàre echt super!!!

Viele Grüsse
Christoph
 

Lesen sie die antworten

#1 Wolfgang Kutsche
01/12/2007 - 10:44 | Warnen spam
Hallo Christoph,

schick mir Deine Datei einmal zu.
Meine Mailadresse findest Du auf meiner Homepage.
Gruß Wolfgang
WinXP Home SP2, Office 2003 SP2
http://www.wk-bau-edv.de


"Christoph" wrote:

Guten Abend zusammen!

Ich habe ein Problem, dass ich seit geraumer Zeit nicht lösen kann und nun
bràuchte ich Eure Hilfe.

Ich habe ein Excel-File für ein Praktikum erstellt. Es sind insgesamt 3
Blàtter: Das dritte beinhaltet die Namen der Praktikanten, ihren Laborplatz
und die Matrikelnummer. Das zweite Blatt nimmt die Werte für die Analysen auf
und das erste wertet die durchgeührten Versuche aus.
Nun werden die Werte von Blatt zwei aus einer Access-Datenbank übernommen
und in das Excel-File kopiert. Beim Einfügen der Werte muss ich die
Formatierung 'Werte und Zahlenformate' wàhlen, ansonsten ließt mir Blatt eins
die entsprechenden Zellen nicht aus. Und das ist mein Problem. Ich verstehe
von Access rein gar nichts und kapier deswegen wahrscheinlich auh nicht,
warum das so ist!!!
Blatt 1 verweist mit dem Befehl '=VERWEIS(D3;Tabelle2!A:A;Tabelle2!B:B)' auf
die entsprechenden Werte. Als Wert bekomme ich aber immer #NV!!!

Wàre irgendjemand bereit sich mein Excel-File mal anzuschauen und mir meine
Fehler zu erklàren? Das wàre echt super!!!

Viele Grüsse
Christoph

Ähnliche fragen