Verweis mit Summe?

30/03/2008 - 22:09 von Tom | Report spam
Hallo Zusammen!

Ich möchte zwecks Diàtenberechnung die Auswàrtsstunden aus einer Tabelle
(Aufzeichnung) ermitteln.

In der Tabelle "Aufzeichnung" befindet sich in Spalte B das Datum des
Auftrages und in SpalteX die Stunden.
Beispiel:

B X
1 2.3.08 1,5
2 2.3.08 2,0
3 3.3.08 5,3
4 6.3.08 1,5
5 6.3.08 0,5
...

In der Tabelle "Auswertung" steht in SpalteA das Datum durchgehen von 1.3.08
bis 31.3.08 und daneben in SpalteB müßten dann die Stunden des jeweiligen
Tages summiert angegeben sein..

A B
1 1.3.08 0,0
2 2.3.08 3,5
3 3.3.08 5,3
4 4.3.08 0,0
5 5.3.08 0,0
6 6.3.08 2,0
7 7.3.08 0,0
...

Bemerkung: In diesem Monat waren am 2.3 und am 6.3 zwei Eintràge.

Mit dem Verweis komme ich leider nicht weit.
Vielleicht kann mir wer mit einer anderen Funktion weiterhelfen.

vielen Dank
&
liebe Grüße, Tom
 

Lesen sie die antworten

#1 Alexander Wolff
30/03/2008 - 22:28 | Warnen spam
In der Tabelle "Aufzeichnung" befindet sich in Spalte B das Datum des
Auftrages und in SpalteX die Stunden.
Beispiel:

B X
1 2.3.08 1,5
2 2.3.08 2,0
3 3.3.08 5,3
4 6.3.08 1,5
5 6.3.08 0,5
...

In der Tabelle "Auswertung" steht in SpalteA das Datum durchgehen von
1.3.08 bis 31.3.08 und daneben in SpalteB müßten dann die Stunden des
jeweiligen Tages summiert angegeben sein..

A B
1 1.3.08 0,0
2 2.3.08 3,5
3 3.3.08 5,3
4 4.3.08 0,0
5 5.3.08 0,0
6 6.3.08 2,0
7 7.3.08 0,0



Auswertung!B1:
=SUMMENPRODUKT((Aufzeichnung!$B$1:$B$999¡)*(Aufzeichnung!$X$1:$X$999))

Runterkopieren!
(Nicht getestet, Schreibfehler möglich. Dann bitte nach SUMMENPRODUKT
googeln!)
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen