Verweis

11/06/2009 - 18:15 von Thomas Walther | Report spam
Hallo an alle,

ich habe eine Datei mit 13 Tabellenblàttern. 12 Tabellenblàtter tragen die
Monate Januar, Februar,...bis Dezember. Die 13. tràgt den Namen "Gesamt".

Nun habe ich jeden Monat (also pro Tabellenblatt) eine Umsatzliste mit die
wie folgt aussieht:

Spalte A SpalteB
Name1 Wert
Name2 Wert
Name3 Wert
usw.


Monat2

Spalte A SpalteB
Name3 Wert
Name1 Wert
Name2 Wert
usw.

Monat3

Spalte A SpalteB
Name2 Wert
Name3 Wert
Name1 Wert
usw.

Im 13. Tabellen blatt steht in Zelle A2 der Monat, wie je nach was angeziegt
werden soll und die Namen

Spalte A

Name1
Name2
Name3

Jetzt kommt endlich die Frage!

Wie kann ich im 13 Tabellenblatt einen Monat in die Zelle A2 eingeben und
hinter den vorgegebenen Namen stehen die richtigen Werte. Das Problem ist
also die unterschiedliche Reihenfolge der Namen.

Gibt es eine entsprechende Funktion (oder mehrere verschachtelte) die diese
Aufgabe lösen können?


Mfg


Thomas
 

Lesen sie die antworten

#1 Dietmar Vollmeier
11/06/2009 - 18:28 | Warnen spam
Servus Thomas!

*Thomas Walther* schrieb am 11.06.2009 um 18:15 Uhr...
Gibt es eine entsprechende Funktion (oder mehrere verschachtelte) die diese
Aufgabe lösen können?



Schreibe in Gesamt!B2 folgende Formel und kopiere diese dann soweit wie
gewünscht nach unten

=SUMMEWENN(INDIREKT($A$1&"!A:A");A2;INDIREKT($A$1&"!B:B"))

HTH

und tschüss
Didi
Tipp- und Rechtschreibfehler sind absichtlich eingebaut und
dienen der Belustigung des Lesers ;-)

Ähnliche fragen