Verzögerter Programmstart durch direktes klicken auf *.doc(x) bzw. *.xls - Dateien

15/06/2008 - 17:46 von Alex | Report spam
Hallo zusammen,

sorry vorneweg für das Crossposting in zwei Gruppen, nur leider betrifft
mein Problem wohl sowohl den TS- als auch den
Office - Teil ;o).

Seit einigen Wochen verschlimmert sich bei einem Kundenserver zusehends das
Problem, daß Officefiles (insbesondere Word und Excel)
beim direkten anklicken bis zu einer Minute benötigen um die zugehörige
Application (also Word2007 und Excel2007) anzustarten.

Beim Starten vom jeweiligen Programm direkt und dann dem öffnen der
jeweiligen Datei ist dieses Phànomen so nicht vorhanden (startzeiten von ca.
1 Sek.).

Der betroffene Server ist ein Win2K3/R2 - Standardserver (DE) mit
Citrix-Presentation Server 4.0. Zugriff haben ca. 20 Mitarbeiter wobei
selten mehr als 10 gleich
zeitig arbeiten. Ausstattung ist 2x Quadcore Xeon 3,3 Ghz, 80 GByte noch
freier Plattenplatz in Systempartition (Raid 5 - HotSwap), 4Gbyte Ram...
ergo... der Server langweilt sich eigentlich zu tode.. wohlgemerkt auch
wàhrend das geschilderte Phànomen auftritt.

Ausgeschlossen ist bereits, daß die AV-Software (Sophos) das Problem erzeugt
(auch deaktiviert ist das gleiche Problem vorhanden.

Keine Eintràge im Eventlog.. schon gar nicht im Office-Teil davon.

Eigentlich langweilt sich der Server den ganzen Tag.. und trotzdem
verschlimmert sich das Problem zusehends.

Beim Versuch der Analyse mittels Filemon/Regmon musste ich die Erfahrung
machen, daß diese in einer Consolen - RDP - Session auf einem Win2K3/R2
Server zum Bluescreen neigen ;o)

Installierte Programme auf dem Server sind nur Office / Sophos - Antivirus /
Citrix und eine Videoauswertungssoftware.

Auch mein gestriges Update von Office 2007 (auf SP1) und das saugen der
letzten OS-Updates vom WSUS hat keine Verbesserung gebracht.

Ich wàre dankbar um jeden Tipp, da ich mich jetzt schon schön langsam mit
dem Gedanken anfreunde in der nàchsten Zeit mein Acronis - Image von vor
ca. 6 Monaten "drüberzubügeln".

Schöne Grüsse aus dem Voralpenland,

Alex!

MSCA2000/2003 - CCA - MCTS
 

Lesen sie die antworten

#1 Olaf Engelke [MVP]
16/06/2008 - 15:56 | Warnen spam
Hallo Alex,
"Alex" wrote in message
news:%
sorry vorneweg für das Crossposting in zwei Gruppen, nur leider betrifft
mein Problem wohl sowohl den TS- als auch den
Office - Teil ;o).

Seit einigen Wochen verschlimmert sich bei einem Kundenserver zusehends
das Problem, daß Officefiles (insbesondere Word und Excel)
beim direkten anklicken bis zu einer Minute benötigen um die zugehörige
Application (also Word2007 und Excel2007) anzustarten.

Beim Starten vom jeweiligen Programm direkt und dann dem öffnen der
jeweiligen Datei ist dieses Phànomen so nicht vorhanden (startzeiten von
ca. 1 Sek.).




die Dateien befinden sich wo? Lokal auf dem Server, in einer
Netzwerkfreigabe auf demselben oder einem anderen Server?
Schau auch mal in der Systemsteuerung in den Ordneroptionen unter
Dateitypen, wie die Einstellungen fuer die betreffenden
Dateinamenserweiterungen sind.
Klicke auf Erweitert, waehle die fett hervorgehobene Aktion und haenge an
die Zeile "Anwendung fuer diesen Vorgang" noch "%1" inklusive der
Anfuehrungsstriche an, falls nicht vorhanden.
Fuer den Excel-Typ XLSX wuerde das dann folgendermassen aussehen:
"C:\Programme\Microsoft Office\Office12\EXCEL.EXE" /e "%1"

Viele Gruesse
Olaf

Ähnliche fragen