VHS-Aufnahmen ohne Ton bei Grundig GV640

31/10/2011 - 11:28 von Sebastian Suchanek | Report spam
Hallo NG!

Ich möchte mal ein Problem hervorholen, das sich mir vor ca. 1 Jahr
schon mal gestellt hat, die damalige Diskussion aber im Sand verlaufen
ist. Ich habe hier zwei VHS-Videorecorder Grundig GV640, die beide das
selbe Fehlerbild haben: Die beiden VU-Meter im Display bleiben "stumm",
wenn via Scart ein AV-Signal anliegt und entsprechend enthalten
Aufnahmen keinen Ton.
Die Wiedergabe funktioniert aber einwandfrei mit Ton. Fehler am
speisenden Sat-Receiver, den Kabeln etc. kann ich ausschließen.

In der früheren Diskussion tauchte folgender Link auf:
http://forum.iwenzo.de/reparatur-vi...t1191.html

Die Fehlerbeschreibung dort klingt durchaus nach meinem Problem,
allerdings komme ich mit dem dort gegebenen Tip nicht klar.
Denn laut heruntergeladenem Service Manual liegt an den beiden Pin 8 des
Tuners eigentlich jeweils Masse.

Für weitere Tips wàre ich dankbar. :-)
(Wàr' schade um die Geràte, weil die sonst aus Platzmangel auf den
Recyclinghof fliegen würden.)


Tschüs,

Sebastian
 

Lesen sie die antworten

#1 Olaf Kaluza
31/10/2011 - 11:42 | Warnen spam
Sebastian Suchanek wrote:

(Wàr' schade um die Geràte, weil die sonst aus Platzmangel auf den
Recyclinghof fliegen würden.)



Wenn du Langeweile hast, ich schenke dir gerne einen zehnmal besseren
Video als deine ollen Grundigs und es gibt sogar ein Servicemanual
dabei. Allerdings nur wenn du den selber abholst!

Olaf

Ähnliche fragen