Video abspielen

18/07/2016 - 09:53 von Albrecht Mehl | Report spam
Ein ... .avi Video soll abgespielt werden. Nach Anklicken meldet sich
kaffeine, um dann aber zu sagen, dass es gewisse Formate nicht
beherrscht. Die angebotene Zusatzinstallation wird angenommen; dann geht
es aber nicht weiter, da das Repo das nicht anbietet.

yast sagt unter software install. > kaffeine



Kaffeine plays all files and devices supported by Xine. For example,
MPEG files, AVI (if the codec being used is supported by Xine), MP3, and
Ogg Vorbis. It also handles Video CDs, DVDs, and DVB cards.

-

Anscheinend benutzt meine Kamera einen 'fremden' Codec.

Woher bekomme ich die benötigten Datei (en?) ?

A. Mehl
eBriefe an|mehlBEIfreundePUNKTtu-darmstadtPUNKTde|Spàtestens seit der
Fukush.-Katastrophe sollten wir uns alle darüber im Klaren sein, dass
Energie nicht lànger endlos zur Verfügung steht, ... Wir werden uns
daran gewöhnen müssen, die anfallenden Kosten zu bedenken, bevor wir ein
elektrisches Geràt in Betrieb nehmen wollen, bzw. bevor wir unser Auto
in Bewegung setzen. Leserbrf. - nicht von mir - FAZ 26.8.2013
 

Lesen sie die antworten

#1 Jochen Bach
18/07/2016 - 10:50 | Warnen spam
Am 18.07.2016 um 09:53 schrieb Albrecht Mehl:
Ein ... .avi Video soll abgespielt werden. Nach Anklicken meldet sich
kaffeine, um dann aber zu sagen, dass es gewisse Formate nicht
beherrscht. Die angebotene Zusatzinstallation wird angenommen; dann geht
es aber nicht weiter, da das Repo das nicht anbietet.

yast sagt unter software install. > kaffeine



Kaffeine plays all files and devices supported by Xine. For example,
MPEG files, AVI (if the codec being used is supported by Xine), MP3, and
Ogg Vorbis. It also handles Video CDs, DVDs, and DVB cards.

-

Anscheinend benutzt meine Kamera einen 'fremden' Codec.

Woher bekomme ich die benötigten Datei (en?) ?

A. Mehl


Mit Kaffeine bin ich unzufrieden.
Ich schlage vor das Packman-Repo einzubinden und VLC mit samt der Codecs
aus diesen Repo zu installieren (Yast).
http://www.hjbach.de/bsp/Screenshot...104433.png

VLC mit installierten Codecs spielt so gut wie alles ab.

Gruß
Jochen

BS: openSUSE 42.1 (x86_64), Kernel: 4.1.27-24,
KDE-Frameworks 5.24.0, Plasma 5.7.1, Qt 5.6.1

Ähnliche fragen