Video-Modul fehlt

21/08/2008 - 12:07 von Albrecht Mehl | Report spam
Mit Firefox 3.0.1 unter opensuse 11.0 möchte ich mir das Video

http://timms.uni-tuebingen.de/List/...ern=UT_200[78]_____00[12]_rvunivers_000_

ansehen. Klicke ich auf den Startknopf unter dem Bild des Autors, werden
Plugins zu laden versucht, ich erhalte aber die Meldung

xine-Fehler: Kein Modul gefunden um diese Quelle zu handhaben

Für einen Hinweis, wie ich das Video doch noch sehen kann, wàre ich dankbar.

A. Mehl
Albrecht Mehl |eBriefe an:mehl bei freundePunkttu-darmstadtPunktde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|sehenswert - ungefàhr 'Wir einsam im All'
http://www.phrenopolis.com/perspect...index.html
 

Lesen sie die antworten

#1 Henning Paul
21/08/2008 - 12:22 | Warnen spam
Albrecht Mehl wrote:

Mit Firefox 3.0.1 unter opensuse 11.0 möchte ich mir das Video

http://timms.uni-tuebingen.de/List/...tern=UT_20


[78]_____00[12]_rvunivers_000_

ansehen. Klicke ich auf den Startknopf unter dem Bild des Autors,
werden Plugins zu laden versucht, ich erhalte aber die Meldung

xine-Fehler: Kein Modul gefunden um diese Quelle zu handhaben

Für einen Hinweis, wie ich das Video doch noch sehen kann, wàre ich
dankbar.



Um ein Problem mit der Interaktion mit dem Browser auszuschließen,
könnten Sie zunàchst versuchen, eines der Videos direkt mit Ihrem
Videoplayer (welchen verwenden Sie?) abzuspielen. Dazu müssten Sie
dieser Anwendung z.B. die Adresse
mms://u-003-stimms03.uni-tuebingen....wmv500.wmv
übergeben.
Wenn das bereits fehlschlàgt, dann sind aus patentrechtlichen Gründen
die nötigen Codecs nicht installiert. Details zu diesem Problem finden
Sie hier: http://de.opensuse.org/Multimediaf&..._erweitern

Gruß
Henning

F'up2 alt.linux.suse, da vermutlich kein Browser-Problem.

Ähnliche fragen