S-Video Signalübertragungsqualität vom DVD-player zum Beamer

23/12/2008 - 16:35 von Alain | Report spam
Hallo NG

Wenn ich mir auf meinem Beamer DVD's anschaue wandern stàndig eine oder
mehrere Linien übers Bild (i.d.R. von unten nach oben, immer
horizontal), die höchstwahrscheinlich leicht aus dem Sync sind. D.h. Die
wandernde Zeile ist nur leicht fehlerhaft, aber deutlich zu erkennen.
Ich würde das Problem gerne beheben. Die Frage ist nur, was genau das
Problem ist.

Beobachtungen:
1. Die Tatsache, dass die Linien langsam übers Bild wandern làsst
vermuten, dass die 50Hz vom Netz irgendwie mit der vermutlich etwa
gleichen Refresh-Rate des Beamers interferieren.
2. Beamer und DVD hàngen an derselben Steckdose.
3. S-Video Kabel ist 5m lang.
4. Bei AV-Anschluss sehe ich das Problem nicht, die allgemeine Qualitàt
ist aber auch sichtbar schlechter.
5. Bei VGA-Anschluss eines Laptops sehe ich das Problem nicht.

Habe versuchsweise mal einen Ferrit um das S-Video Kabel geschnallt,
aber das dàmpft ja nur sehr hohe common-mode-Frequenzen. Hat auch nix
gebracht.

Gibts irgendwelche Filtermöglichkeiten?

Danke für Eure Hilfe
Gruss
Alain
 

Lesen sie die antworten

#1 Joerg
23/12/2008 - 23:23 | Warnen spam
Alain wrote:
Hallo NG

Wenn ich mir auf meinem Beamer DVD's anschaue wandern stàndig eine oder
mehrere Linien übers Bild (i.d.R. von unten nach oben, immer
horizontal), die höchstwahrscheinlich leicht aus dem Sync sind. D.h. Die
wandernde Zeile ist nur leicht fehlerhaft, aber deutlich zu erkennen.
Ich würde das Problem gerne beheben. Die Frage ist nur, was genau das
Problem ist.

Beobachtungen:
1. Die Tatsache, dass die Linien langsam übers Bild wandern làsst
vermuten, dass die 50Hz vom Netz irgendwie mit der vermutlich etwa
gleichen Refresh-Rate des Beamers interferieren.




I.d.R. ja. Die Linie ist deshalb recht scharf abgegrenzt, weil an dieser
Stelle der Phase z.B. der Elko in einem Schaltnetzteil anfaengt oder
aufhoert zu nuckeln. Dimmer verursachen das auch ganz gern.


2. Beamer und DVD hàngen an derselben Steckdose.
3. S-Video Kabel ist 5m lang.




5m? Autsch. Kannst Du nicht digital ueber ein HDMI Kabel gehen? Unser
DVD Player hat das, geht sehr schoen. Die Kabel sind allerdings teuer.


4. Bei AV-Anschluss sehe ich das Problem nicht, die allgemeine Qualitàt
ist aber auch sichtbar schlechter.
5. Bei VGA-Anschluss eines Laptops sehe ich das Problem nicht.

Habe versuchsweise mal einen Ferrit um das S-Video Kabel geschnallt,
aber das dàmpft ja nur sehr hohe common-mode-Frequenzen. Hat auch nix
gebracht.




Man muesste es schon mehrmals durch ein Blechkernpaket drehen und selbst
das hilft nur begrenzt.


Gibts irgendwelche Filtermöglichkeiten?




Es koennte ein Trenntrafo vor dem DVD Player helfen. Sehr gross muss der
ja nicht sein, wenn da nicht gleichzeitig ein 5-1 Surround Audio-System
mitsamt Endstufen drin steckt.

Auch mal den Masseanschluss des S-Video Kabels und die Buchsen ansehen.
Nicht das da etwas verbogen oder vergammelt ist.

Gruesse, Joerg

http://www.analogconsultants.com/

"gmail" domain blocked because of excessive spam.
Use another domain or send PM.

Ähnliche fragen