Viel zu viele IDE-Kanäle

03/09/2007 - 09:12 von Heiko Warnken | Report spam
Hallo Leute,

im Geràtemanager steht:
IDE ATA/ATAPI Controller
Primàrer IDE Kanal
Primàrer IDE Kanal
Primàrer IDE Kanal
Primàrer IDE Kanal
Primàrer IDE Kanal
Sekundàrer IDE Kanal
Sekundàrer IDE Kanal
Sekundàrer IDE Kanal
Sekundàrer IDE Kanal
Sekundàrer IDE Kanal
Standard 2-Kanal IDE Controller
VIA Busmaster IDE-Controller

Woher kommen die 5 primàren und 5 sekundàren IDE-Kanàle?
Die Mainboardtreiber sind installiert.
Auf dem Mainboard ist ein DM#a133 Controller, an dem ein Brenner und ein
DVD-Rom Laufwerk hàngen (jeweils 1x primàr und sekundàr).
Weiterhin befindet sich auf dem Board ein S-ATA2 Controller, an dem 2
S-ATA1 Platten hàngen.
Laut Geràtemanager laufen diese beiden Festplatten nicht mit DMA6,
sondern die erste mit DMA3 und die Zweite sogar nur im PIO-Modus.

Eine Neuinstallation der IDE-Treiber hat nichts gebracht.

Das ganze passiert unter Win XP, SP2 und allen(!) aktuellen Updates via
Windows Update.

Gruß
Heiko
Mitglied in der Arbeits- und Schutzgemeinschaft Fort Hahneberg
http://www.fort-hahneberg.org
ab Juni 2007 mit regelmàßigen Führungen für nicht Sehende.
 

Lesen sie die antworten

#1 Arno Welzel
03/09/2007 - 14:00 | Warnen spam
Heiko Warnken wrote:

Woher kommen die 5 primàren und 5 sekundàren IDE-Kanàle?



Ich kann nur vermuten:

1x sekundàr/primàr für IDE
4x sekundàr/primàr für SATA, sofern insgesamt 8 SATA-Anschlüsse
vorhanden sind - ist das so?

Die Mainboardtreiber sind installiert.
Auf dem Mainboard ist ein DM#a133 Controller, an dem ein Brenner und ein
DVD-Rom Laufwerk hàngen (jeweils 1x primàr und sekundàr).
Weiterhin befindet sich auf dem Board ein S-ATA2 Controller, an dem 2
S-ATA1 Platten hàngen.
Laut Geràtemanager laufen diese beiden Festplatten nicht mit DMA6,
sondern die erste mit DMA3 und die Zweite sogar nur im PIO-Modus.



Was bei SATA irrelevant ist, da es ohnehin keinen PIO- oder DMA-Modus
kennt - vermutlich nur ein "kosmetisches" Problem des Treibers.

Gibt es denn irgendein Problem - also sind Laufwerke nicht ansprechbar
oder nur sehr langsam mit hoher CPU-Last?


http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen