Virtual Box 2.0 unter Vista HP

12/09/2008 - 17:00 von Timo Görner | Report spam
Leider funktioniert VB 2.0 unter meiner Home Premium Installation mit
SP1 nicht.

Es gelingt mir keine virtuelle Festplatte anzulegen, egal ob in einem
der Verzeichnisse der Benutzer oder irgendwo anders.

Fehlermeldung im Log:

...

Protokollname: Application
Quelle: Application Error
Datum: 10.09.2008 21:05:45
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: XXXXXXXX
Beschreibung:
Fehlerhafte Anwendung VirtualBox.exe, Version 0.0.0.0, Zeitstempel
0x48bee189, fehlerhaftes Modul unknown, Version 0.0.0.0, Zeitstempel
0x00000000, Ausnahmecode 0xc0000005, Fehleroffset 0x00200026, Prozess-ID
0xed8, Anwendungsstartzeit 01c913781b36e343.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/20...">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-09-10T19:05:45.000Z" />
<EventRecordID>4385</EventRecordID>
<Channel>Application</Channel>
<Computer>XXXXXXXX</Computer>
<Security />
</System>
<EventData>
<Data>VirtualBox.exe</Data>
<Data>0.0.0.0</Data>
<Data>48bee189</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>00200026</Data>
<Data>ed8</Data>
<Data>01c913781b36e343</Data>
</EventData>
</Event>

...

Versuche ich eine virtuelle Festplatte zu erstellen tut sich erstmal
eine Weile (ca. 5 min.) nichts, dann steigt VB mit der lapidaren
Mitteilung " funktioniert nicht ..." aus.

AFAIK sollte VB 2.0 unter Vista grundsàtzlich aber laufen?

Mfg
TG.
http://www.cfc-fanpage.de
http://www.rammstein.de
 

Lesen sie die antworten

#1 G. Born
12/09/2008 - 18:51 | Warnen spam
"Timo Görner" schrieb im Newsbeitrag
news:gae07m$flq$02$
Leider funktioniert VB 2.0 unter meiner Home Premium Installation mit SP1
nicht.

Versuche ich eine virtuelle Festplatte zu erstellen tut sich erstmal eine
Weile (ca. 5 min.) nichts, dann steigt VB mit der lapidaren Mitteilung
" funktioniert nicht ..." aus.

AFAIK sollte VB 2.0 unter Vista grundsàtzlich aber laufen?




Kann ich hier nicht bestàtigen. Virtual Box làuft sowohl unter Ultimate als
unter Home Premium. Auch die "5 Min." Kunstpause kenne ich eigentlich nur
von VMware Server 1.0.6/1.0.7

Generell habe ich aber die Erfahrung gemacht, dass Windows XP der bessere
Host für die VMs ist. Zudem gibt es sowohl bei VirtualBox als auch bei
VMware Server noch einiges, was unter Vista nicht funktioniert.

Sind aber nur meine 2 Cents und der Ausstieg der VB 2.0 bei dir muss
spezielle Gründe haben - die ich aber nicht kenne.


Gruß

G. Born
[Vista Blog: http://gborn.blogger.de]

Ähnliche fragen