Virtual PC 2004 ohne Funktion (Fehler 0xc0000142)...

21/08/2008 - 09:07 von Thomas Bartels | Report spam
Hallo NG,

ich habe auf einem Server 2000 SP4 seit ca. 2 den Virtual PC 2004 SP1
laufen.
Seit dem letzten Neustart verweigert der mir aber mit einer
Fehlermeldung "die Anwendung Virtual PC konnte nicht richtig
initialisiert werden (0xc0000142)" die Dienste.
Ich habe ein MS-Patch im Verdacht, da das letzte Durchstarten aber ca.
2 Monate zurückliegt und in der zwischenzeit einiges an Patches
installiert wurden kann ich den Auslöser nicht richtig fest machen.
Hat da evtl. jemand Erfahrungen mit gemacht oder hat einen Tip wie ich
den VPC wieder zu leben erwecke?
Ich habe die Software auch schon deinstalliert und das System von VPC-
Eintràgen bereinigt, aber ohne Erfolg :-(


Vielen Dank schon mal

Thomas
 

Lesen sie die antworten

#1 Thomas Bartels
22/08/2008 - 08:48 | Warnen spam
On 21 Aug., 09:07, Thomas Bartels wrote:
Hallo NG,

ich habe auf einem Server 2000 SP4 seit ca. 2 den Virtual PC 2004 SP1
laufen.
Seit dem letzten Neustart verweigert der mir aber mit einer
Fehlermeldung "die Anwendung Virtual PC konnte nicht richtig
initialisiert werden (0xc0000142)" die Dienste.
Ich habe ein MS-Patch im Verdacht, da das letzte Durchstarten aber ca.
2 Monate zurückliegt und in der zwischenzeit einiges an Patches
installiert wurden kann ich den Auslöser nicht richtig fest machen.
Hat da evtl. jemand Erfahrungen mit gemacht oder hat einen Tip wie ich
den VPC wieder zu leben erwecke?
Ich habe die Software auch schon deinstalliert und das System von VPC-
Eintràgen bereinigt, aber ohne Erfolg :-(

Vielen Dank schon mal

Thomas



Ich habe übrigens kein PCAnywhere installiert!

Ähnliche fragen