VirtualBox : AMD-V is being used by another hypervisor.

27/04/2015 - 20:20 von Klaus Becker | Report spam
n'Abend,

Ich habe verschiedene Betriebssysteme, die unter Virtualbox 4.3 laufen, nur bei Magéia bekomme ich folgende Meldung:

"AMD-V is being used by another hypervisor. (VERR_SVM_IN_USE).
VirtualBox can't enable the AMD-V extension. Please disable the KVM kernel extension, recompile your kernel and reboot (VERR_SVM_IN_USE).
Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : Console
Interface : IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}"

Nun habe ich auf http://askubuntu.com/questions/4035...svm-in-use gefunden, dass es an kvm liegt, wie ja auch die Fehlermeldung zeigt.

Flugs habe ich
# rmmod kvm_amd und
# rmmod kvm

ausgeführt und Virtualbox vorsichtshalber neu gestartet, hilft aber nicht.

In Virtualbox-Magéia làsst sich VT-x/AMD-V nicht abschalten, im Gegensatz zu den anderen Betriebssystemen, die bei mir unter Virtualbox laufen. Wieso braucht Magéia das und die anderen Systeme nicht?

Installiert ist qemu-kvm, das kann ich aber nicht rausschmeissen, da multisystem es braucht.

(Ich schwöre zwar nur auf Debian, aber Neulingen installiere ich gewöhnlich Magéia, zumal ich in Frankreich lebe.)

Falls jemand Rat weiss...

Gruss

Klaus


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/27505158.aNZmijts1o@1stein
 

Lesen sie die antworten

#1 Klaus Becker
27/04/2015 - 21:00 | Warnen spam
Le lundi 27 avril 2015, 20:10:53 Klaus Becker a écrit :
n'Abend,

Ich habe verschiedene Betriebssysteme, die unter Virtualbox 4.3 laufen, nur bei Magéia bekomme ich folgende Meldung:

"AMD-V is being used by another hypervisor. (VERR_SVM_IN_USE).
VirtualBox can't enable the AMD-V extension. Please disable the KVM kernel extension, recompile your kernel and reboot (VERR_SVM_IN_USE).
Code d'erreur : NS_ERROR_FAILURE (0x80004005)
Composant : Console
Interface : IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}"

Nun habe ich auf http://askubuntu.com/questions/4035...svm-in-use gefunden, dass es an kvm liegt, wie ja auch die Fehlermeldung zeigt.

Flugs habe ich
# rmmod kvm_amd und
# rmmod kvm

ausgeführt und Virtualbox vorsichtshalber neu gestartet, hilft aber nicht.

In Virtualbox-Magéia làsst sich VT-x/AMD-V nicht abschalten, im Gegensatz zu den anderen Betriebssystemen, die bei mir unter Virtualbox laufen. Wieso braucht Magéia das und die anderen Systeme nicht?

Installiert ist qemu-kvm, das kann ich aber nicht rausschmeissen, da multisystem es braucht.

(Ich schwöre zwar nur auf Debian, aber Neulingen installiere ich gewöhnlich Magéia, zumal ich in Frankreich lebe.)

Falls jemand Rat weiss...

Gruss

Klaus




Zusatzinfos:

Ich habe probehalber qemu-kvm rausgeschmissen und den Rechner neugestartet. Hilft nicht.
Dann:

$ lsmod | grep amd
kvm_amd 59091 0
kvm 388635 1 kvm_amd
edac_mce_amd 21166 0

also:# rmmod kvm_amd kvm

Bekomme immer noch die gleiche Fehlermeldung.

Auch "export VBOX_HWVIRTEX_IGNORE_SVM_IN_USE=true" hilft nicht. "killall VBoxSVC" findet nichts.

Vergessen habe ich zu sagen, dass ich Sid benutze.

Muss ich etwa alle qemu-Pakete rausschmeissen, das wàren 186 MB?


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen