Virtualbox/OpenSuse: USB weg

17/12/2009 - 14:06 von Matthias Koch | Report spam
Hallo zusammen,

ich hatte nach dem üblichen Kniff USB-Unterstützung für Virtualbox in
OpenSuSE 11.1 zum Laufen bekommen und es (selten) benutzt - es lief
jedoch immer.

Aus unbekannten Gründen (ich meine, nichts geàndert zu haben außer
vielleicht einem gelegentlichen VBox-Update auf Version 3.0.12 r54655)
funktioniert die USB-Unterstützung nicht mehr - die Geràte werden im VBox-
Menü angezeigt, sind aber ausgegraut und können nicht aktiviert werden.

Ich bin unveràndert in der Gruppe vboxusers (bei mir GID 109).

So sieht meine /etc/fstab aus:
usbfs /proc/bus/usb usbfs \
auto,busgid9,busmode75,devgid9,devmode64 0 0

...so meine mtab:

usbfs /proc/bus/usb usbfs \
rw,busgid9,busmode75,devgid9,devmode64 0 0


matthias@mlocal:~> ls -l /proc/bus/usb
insgesamt 0
drwxrwxr-x 2 root vboxusers 0 17. Dez 2009 001
drwxrwxr-x 2 root vboxusers 0 17. Dez 2009 002
drwxrwxr-x 2 root vboxusers 0 17. Dez 2009 003
drwxrwxr-x 2 root vboxusers 0 17. Dez 2009 004
drwxrwxr-x 2 root vboxusers 0 17. Dez 2009 005
-r--r--r-- 1 root root 0 17. Dez 2009 devices


Momentan steh' ich auf dem Schlauch, es sollte alles korrekt sein.

Hat jemand Ideen?

TIA
Matthias
Dozens of people spontaneously combust each year,
it's just not widely reported. - David St. Hubbins
 

Lesen sie die antworten

#1 Martin Schnitkemper
17/12/2009 - 19:17 | Warnen spam
· Matthias Koch schrieb:

Aus unbekannten Gründen (ich meine, nichts geàndert zu haben außer
vielleicht einem gelegentlichen VBox-Update auf Version 3.0.12 r54655)
funktioniert die USB-Unterstützung nicht mehr - die Geràte werden im VBox-
Menü angezeigt, sind aber ausgegraut und können nicht aktiviert werden.



Hast du dir vielleicht die OSE-Version eingefangen? Die unterstützt kein
USB.

Martin.
.''`. OS: Debian GNU/Linux 5.0
: :' : Kernel: 2.6.26-2-686
`. `'` KDE: 3.5.10
`- Debian. Because it *must* work.

Ähnliche fragen