Virtualbox, RS232-Emu (Keyspan UAS-19), Treiber?

02/07/2011 - 22:20 von T.R.H | Report spam
Hallo,

für eine PC-Software, die unter Virtual Box làuft, brauche ich eine
serielle Schnittstelle. Die gibt es ja am Mac (Mini) nicht. Ich habe nun
einen Keyspan USA-19 (Wandler USB auf 1*seriell 9 polig) in der Kiste.
Der wird im Systemprofiler als "unbekanntes Geràt" erkannt. Eine Suche
ergab, das es einen Treiber von Keyspan in der Version 2.5 gibt. Wird
der unter Mac Os 10.6.8 noch benötigt? Und wie wird der Adapter in
VirtualBox eingebunden? In der Menüleiste des Emu-Fensters wird unter
dem Eintrag USB der Adapter namentlich korrekt erkannt, aber es kommt
die Fehlermeldung, das dieser Adapter " ... is in use by someone else."
ist.

Unter Details im Fehlermeldungsfenster kommt das hier:

Fehlercode:
NS_ERROR_FAILURE (0x80004005)
Komponente:
HostUSBDevice
Interface:
IHostUSBDevice {173b4b44-d268-4334-a00d-b6521c9a740a}
Callee:
IConsole {515e8e8d-f932-4d8e-9f32-79a52aead882}



Antworten auf öffentlich gestellte Fragen bitte NUR öffentlich.
Mein Postfach (email) wird wird nur 2 mal im Monat entmüllt.
Außerdem wohne ich nicht im Rechner, Antworten könnten ein paar Tage
dauern. Grüße von T.R.H.
 

Lesen sie die antworten

#1 Dr.H.Kohl
03/07/2011 - 15:39 | Warnen spam
Torsten Rüdiger Hansen wrote:

Hallo,

für eine PC-Software, die unter Virtual Box làuft, brauche ich eine
serielle Schnittstelle. Die gibt es ja am Mac (Mini) nicht. Ich habe nun
einen Keyspan USA-19 (Wandler USB auf 1*seriell 9 polig) in der Kiste.
Der wird im Systemprofiler als "unbekanntes Geràt" erkannt. Eine Suche
ergab, das es einen Treiber von Keyspan in der Version 2.5 gibt. Wird
der unter Mac Os 10.6.8 noch benötigt? Und wie wird der Adapter in
VirtualBox eingebunden? In der Menüleiste des Emu-Fensters wird unter
dem Eintrag USB der Adapter namentlich korrekt erkannt, aber es kommt
die Fehlermeldung, das dieser Adapter " ... is in use by someone else."
ist.

Unter Details im Fehlermeldungsfenster kommt das hier:

Fehlercode:
NS_ERROR_FAILURE (0x80004005)
Komponente:
HostUSBDevice
Interface:
IHostUSBDevice {173b4b44-d268-4334-a00d-b6521c9a740a}
Callee:
IConsole {515e8e8d-f932-4d8e-9f32-79a52aead882}


Hallo Torsten,
hatte gestern dasselbe Problem.
In Manager unter Ändern -> Ports -> USB alle Tràge bis auf die
Namenszeile entfernen (!!!), anschließend wird der Wandler beim Start
erkannt und korrekt eingebunden.
Gruß
H. Kohl

Ähnliche fragen