"virtueller" Netzwerkanschluss?

05/08/2011 - 17:35 von Sieghard Schicktanz | Report spam
Hallo beinand'

Jetzt bin ich reichlich verblüfft über meine Mini-Kiste, ein lenovo
"ideapad" S10-2, das ich mir für spezielle mobile Zwecke zugelegt habe.
Ich bin nicht grade ein begeisterter "Funker", was Netzwerke aneght, und
deswegen war mir das ganz genehm, daß das Ding eine 8-polige Buchse für ein
Netzwerkkabel an der Seite hat. Bisher habe ich das immer problemlos an
mein "Büronetzwerk" anschließen können, auch wenn ein bisserl "exotischer"
Treiber (r8169) nötig war, für den ich ein paar andere "schwarzlisten"
mußte.
Jetzt habe ich mal das System wieder aktualisiert, neuer Kernel 2.6.39
(vorher 2.6.36), und - das Netzwerk ist _weg_, total und völlig.

Ich hatte zwar schon mal vorher den für den Netzwerkanschluß zustàndigen
Baustein gesucht und nicht gefunden - jedenfalls nichts definitives, es gibt
lediglich den WLan-Baustein BCM4312 (nach lspci). Aber evtl. kann der ja
auch "Festnetz"-Ethernet, hab' ich mir gedacht, und weil's ja lief, nicht
weiter rumgesucht.

Jetzt geht das aber nicht mehr, und ich schau' reichlich dumm aus der
Wàsche. Der alte Kernel ist netterweise vom Paketmantscher^WPaketmanager
"entsorgt" worden, so daß ich jetzt nichtmal den alten wieder installieren
kann... (jedenfalls nicht einfach, über SD-Karterl ging's schon.)

Aber ich möchte eigentlich schon wissen, _warum_ das jetzt nicht mehr geht,
und warum der vorher problemlos funktionierende Treiber jetzt nicht mehr
mitmacht. Ja, und natürlich auch, _wo_ da der Ethernet-Anschluß eigentlich
dranhàngt, wenn sich kein Bauteil dafür ausmachen làßt.

BTW, Sucherei im internet bringt zwar mengenweise Hinweise, wie das _W_Lan
zum Laufen zu bringen ist, wie man ein MAC OS-X installiert, was bei der
Graphik und der WebCam an Problemen auftritt, aber _keinen_ Hinweis, was
man tun kann, wenn der _drahtgebundene_ Ethernet-Anschluß nicht mehr
funktioniert...
und keiner will oder kann einem sagen, welcher Silizium-Schnitzel dafür
zustàndig sein soll. Kann man da noch was retten?

(Weitergabe von Adressdaten, Telefonnummern u.à. ohne Zustimmung
nicht gestattet, ebenso Zusendung von Werbung oder àhnlichem)
Mit freundlichen Grüßen, S. Schicktanz
 

Lesen sie die antworten

#1 Holger Marzen
05/08/2011 - 19:27 | Warnen spam
* On Fri, 5 Aug 2011 17:35:56 +0200, Sieghard Schicktanz wrote:

Jetzt bin ich reichlich verblüfft über meine Mini-Kiste, ein lenovo
"ideapad" S10-2, das ich mir für spezielle mobile Zwecke zugelegt habe.
Ich bin nicht grade ein begeisterter "Funker", was Netzwerke aneght, und
deswegen war mir das ganz genehm, daß das Ding eine 8-polige Buchse für ein
Netzwerkkabel an der Seite hat. Bisher habe ich das immer problemlos an
mein "Büronetzwerk" anschließen können, auch wenn ein bisserl "exotischer"
Treiber (r8169) nötig war, für den ich ein paar andere "schwarzlisten"
mußte.
Jetzt habe ich mal das System wieder aktualisiert, neuer Kernel 2.6.39
(vorher 2.6.36), und - das Netzwerk ist _weg_, total und völlig.



In jedem Fall kannst Du versuchen, den Treiber selber zu bauen. Geht
komfortabel. Nicht vergessen, die initrd ebenfalls neu zu bauen.

http://www.realtek.com.tw/downloads...Down=false

Ähnliche fragen