[Vista 32] Mausklicks (links) werden manchmal "verschluckt"

20/05/2011 - 14:02 von Heinz-Mario Frühbeis | Report spam
Hallo!

Ich versuche mal den Vorgang darzustellen:
Taskleiste ausgeblendet
Zwei geöffnete VB-Projekte
Windows Explorer

Im aktiven VB-Projekt kann ich in die einzelnen Modul-Fenster klicken, wobei
dann auch dieses Modul-Fenster aktiviert wird.
(1)>
Um nun das andere VB-Projekt zu aktivieren ziehe ich den Mauszeiger bis zum
unteren Rand (die Taskleiste erscheint), bewege den Mauszeiger über den
Taskbutton des anderen VB-Projekts und klicke.
(1)<
Es geschieht ... nichts.
(2)>
Nun:
ALT+TAB durchschalten bis ich zum Windows Explorer komme
Dann bewege ich die Maus wieder nach unten, Taskleiste erscheint, bewege den
Mauszeiger auf den Taskbutton des anderen VB-Projekts und ich klicke ...
(2)<
und das VB-Projekt wird aktiviert.
(3)
Dann:
Ich wiederhole (1) und es geschieht nichts.
Ich wiederhole (2) dann (1) und das VB-Projekt wird aktiviert.

Es ist ja nicht das alleine:
Bei Live Mail 2009 z. Bsp. wird auch manchmal ein Klick nicht erkannt (ich
meine hauptsàchlich bei der Auswahl einzelner NG's). Wechsle ich in ein
anderes Fenster und wieder zurück, dann funktioniert der Mausklick i. d. R.
danach immer.

Bei übereinanderliegenden Fenstern, die ich mit der Maus so erreiche (z.
Bsp. Klick auf die Titelleiste) , funktioniert zum Aktivieren der Mausklick
immer.

Ich kann mir das überhaupt nicht erklàren.

Für Erklàrung(en) und vor allem Hilfe wàre ich wirklich dankbar!

Mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Heinz-Mario Frühbeis
20/05/2011 - 17:14 | Warnen spam
Update:
Meistens ist dann zu beobachten, das, wenn der Mausklick nach 10 maligem
drücken endlich mal wieder ankommt, die Grafik sich verzehrt (schwierig das
mit Worten genau darzustellen).
Das ist dann manchmal so, als würde man ein Auto anschieben und wenn es dann
anspringt.
Meistens macht dann der Wagen ja noch mal so einen kleinen "Hupper" (so
nenne ich das).

Ähnliche fragen