Forums Neueste Beiträge
 

Vista 64, Visio 2007 Pro, Abstürze und MSI-Installer-Fehler 1327

02/09/2008 - 14:27 von s.posty | Report spam
Hallo,
ich habe hier Probleme mit einem Rechner mit Vista 64 und installierten
Visio Pro. 2007. Bei dem Hauptbenutzer (mit lok. Adminrechten) des
Rechners stürzte Visio seit einer Weile beim Aufruf immer ab, damit
zusammenhàngend verabschiedete sich auch der Datei-Explorer (kein
Fenster ließ sich mehr auswàhlen und auch kein neues aufmachen) der
nur noch per Task-Manager killen und neuen Explorer-Prozess starten
wieder zur Mitarbeit zu überreden war. Versuche Visio zu deinstallieren
brachte MSI-Installer-Fehler 1327 (11327) für LW g: (welches aber
vorhanden, Visio aber auch nicht davon nicht davon installiert wurde).
Versuche dies wie auf einigen Internet-Seiten beschrieben per MSIEXEC
/unregister und danach MSIEXEC / regserver selbiges neu zu registrieren
brachte nichts, msisuu2.exe von Microsoft brachte auch nichts, der selbe
Fehler.
Visio ließ sich von anderen Accounts aus problemlos aufrufen und auch
deinstallieren. Nach einer Neuinstallation von Visio kam Visio beim
Starten immerhin bis zu dem Punkt wo er sein kleines Startfenster
anzeigt, der Visio-Task hing danach aber beim Start fest. Nach Abbruch
per Taskmanager startete beim nàchsten Versuch visio und wollte im
abgesicherten Modus starten, was auch problemlos gelang. Nàchster
normaler Start wieder aufhàngen, abgesichter Modus OK, usw..
Explorer-Abstürze kamen auch ein paar dazu aber weniger als vorher, ohne
Visio-Start-Versuch gab es überhaupt keine.
Hat jemand eine Ahnung woran das liegen könnte und was ich noch
überprüfen sollte, unter anderen Benutzer-Accounts gibt es keine
Probleme mit dem PC?

Freundliche Grüße und vielen Dank
 

Lesen sie die antworten

#1 Helmut Rohrbeck
02/09/2008 - 18:41 | Warnen spam
s.posty schrieb:
^^^^^^^^^^^^^^^^^
Setze hier bitte in Zukunft Deinen Vor- und Zunamen ein, danke.
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/defaul...GNetikette

ich habe hier Probleme mit einem Rechner mit Vista 64 und
installierten Visio Pro. 2007.



Falsche Newsgroup!
http://support.microsoft.com/kb/937155/de
Hinweise zu Visio 2007 Service Pack 1 und
Visio Language Pack 2007 Service Pack 1

Stelle Deine Probleme hier zur Diskussion:
news://msnews.microsoft.com/microso...rman.visio

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen