Vista bootet nicht nach Linux-Installation

07/11/2008 - 13:44 von daersc | Report spam
Hallo Forum,
folgendes Problem:
Ich habe ein Acer-Notebook (Vista vorinstalliert)
auf eine zweite partition habe ich nun openSuse 11 installiert un
stehe jetzt vor volgendem problem:
mit GRUB komm ich ganz normal in linux rein...
wenn ich aber windows auswàhle wird mir eine auswahl bereitgestellt
zwischen windows vista und opensuse installieren (die installation vo
opensuse hab ich unter win-vista begonnen - neustart - eigentlich
installation...)
egal was ich jetzt auswàhle - es kommt immer die installationsroutin
von opensuse und nicht vista :(
kann mir da jemand helfen

daers
Posted via http://www.vistaheads.co
 

Lesen sie die antworten

#1 Peter Schmidt-Schmiedebach
07/11/2008 - 23:28 | Warnen spam
daersc schrieb:
Hallo Forum,
folgendes Problem:
Ich habe ein Acer-Notebook (Vista vorinstalliert)
auf eine zweite partition habe ich nun openSuse 11 installiert und
stehe jetzt vor volgendem problem:
mit GRUB komm ich ganz normal in linux rein...
wenn ich aber windows auswàhle wird mir eine auswahl bereitgestellt,
zwischen windows vista und opensuse installieren (die installation von
opensuse hab ich unter win-vista begonnen - neustart - eigentliche
installation...)
egal was ich jetzt auswàhle - es kommt immer die installationsroutine
von opensuse und nicht vista :(
kann mir da jemand helfen?





Da hat GRUB wohl die Boot-Tabelle durcheinander gewürfelt :-)

Ich kann Dir folgende Lektüre empfehlen:

http://wiki.ubuntuusers.de/GRUB?hig...herstellen

Es gibt gleich mehrere Möglichkeiten den Grub wieder geradezubiegen.


Peter

Ähnliche fragen