Vista h/p ist auf Core2Duo, 2,133GHz, langsam

10/09/2007 - 11:02 von Werner Otto | Report spam
Hallo,

mein Aldi-PC 8822 mit Vista home premium braucht sehr lange für
Systemprozeduren, wie etwa für die Bereitschaft zum Computerschutz, auch
lange nach dem Booten. Wàhrend andere PCs (P4, 3GHz) im Nu funktionsbereit
sind, braucht der 8822 mehrere Minuten, wobei die HD fürchterlich werkelt.

Versuch 1) Vista probeweise auf P4 installiert, ok!
Versuch 2) Vista auf zweiter HDD (alle SATA) auf 8822 minimal installiert -
gleich langsam.

Hat jemand Erfahrung damit und weiß, woran dan liegen könnte?

Schon mal besten Dank für jede Mühe.

Grüße, Werner
 

Lesen sie die antworten

#1 Ingo Böttcher
10/09/2007 - 11:51 | Warnen spam
Am Mon, 10 Sep 2007 02:02:05 -0700 schrieb Werner Otto:

mein Aldi-PC 8822 mit Vista home premium braucht sehr lange für
Systemprozeduren, wie etwa für die Bereitschaft zum Computerschutz, auch
lange nach dem Booten. Wàhrend andere PCs (P4, 3GHz) im Nu funktionsbereit
sind, braucht der 8822 mehrere Minuten, wobei die HD fürchterlich werkelt.



Was meldet Vista denn für einen Windows Leistungsindex, auch die
Einzelwerte sind interessant. Möglicherweise ist da noch irgendwo ein
unpassender Treiber, der als angezogene Handbremse wirkt.

Ist da jetzt installierte Vista eine Vorinstallation des Herstellers oder
hast du das selber installiert? Sind alle Treiber aktuell?

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen