Vista Home Prem. & DHCP Server

19/03/2008 - 19:23 von Christian Koderer | Report spam
Hallo NG,

habe das seltsame Verhalten von Vista bei der Verwendung von DHCP Servern,
dass Vista sich 'quasi' weigert die vom DHCP Server ge-"leaste" IP Adresse
anzunehmen. Vista reagiert mit "eingeschrànkte Konnektivitàt". Vergebe ich
aus dem DHCP Adressraum eine noch freie Adresse "manuell" funktioniert es
wunderbar. Den Aspekt mit "Privat" und "Öffentlich" habe ich auch schon
erfolglos untersucht.
Das Verhalten kann ich nur bei WLan und Bluetooth Pan beobachten. Bei
normalem LAN Anschluß funktioniert der DHCP_Request wunderbar wenn auch viel
langsamer wie unter Windows XP. Die Firewall hatte ich auch schon
ausgeschaltet.

Hat jemand eine Idee was ich falsch mache und wie man diesen, von mir
vermuteten, Mechanismus abschalten kann?

thx++

Christian Koderer
Vista-Newbie
 

Lesen sie die antworten

#1 Christian Koderer
19/03/2008 - 19:42 | Warnen spam
habs gefunden:

http://support.microsoft.com/kb/928233/de

und es funct

"Christian Koderer" wrote:

Hallo NG,

habe das seltsame Verhalten von Vista bei der Verwendung von DHCP Servern,
dass Vista sich 'quasi' weigert die vom DHCP Server ge-"leaste" IP Adresse
anzunehmen. Vista reagiert mit "eingeschrànkte Konnektivitàt". Vergebe ich
aus dem DHCP Adressraum eine noch freie Adresse "manuell" funktioniert es
wunderbar. Den Aspekt mit "Privat" und "Öffentlich" habe ich auch schon
erfolglos untersucht.
Das Verhalten kann ich nur bei WLan und Bluetooth Pan beobachten. Bei
normalem LAN Anschluß funktioniert der DHCP_Request wunderbar wenn auch viel
langsamer wie unter Windows XP. Die Firewall hatte ich auch schon
ausgeschaltet.

Hat jemand eine Idee was ich falsch mache und wie man diesen, von mir
vermuteten, Mechanismus abschalten kann?

thx++

Christian Koderer
Vista-Newbie

Ähnliche fragen