Vista Home Premium - Admin Status nicht mehr vorhanden

13/05/2009 - 10:45 von co2rigan | Report spam
habe auf Notebook mit vorinstalliertem Vista Home Premium zweiten User
angelegt und die Admin Recht vom ersten auf den zweiten User geàndert. Warum
auch immer kam es dann zum "Blue Screen" und nun habe ich zwei Standard User
aber keine Admin Rechte mehr. Werde immer zur Eingabe des Passworts
aufgefordert, aber es öffnet sich nicht einmal das nötige Feld.
Was nun?
 

Lesen sie die antworten

#1 Thomas D.
13/05/2009 - 14:59 | Warnen spam
Hallo,

co2rigan schrieb:
habe auf Notebook mit vorinstalliertem Vista Home Premium zweiten User
angelegt und die Admin Recht vom ersten auf den zweiten User geàndert. Warum
auch immer kam es dann zum "Blue Screen" und nun habe ich zwei Standard User
aber keine Admin Rechte mehr. Werde immer zur Eingabe des Passworts
aufgefordert, aber es öffnet sich nicht einmal das nötige Feld.
Was nun?



Was heißt hier "vom ersten auf den zweiten User geàndert"? Hast Du erst den
zweiten Nutzer in die Gruppe "Administratoren" aufgenommen und danach den
ersten nutzer herunter gestuft?

Jedenfalls kann das von Dir beschriebene so nicht passiert sein. Windows
arbeitet hier mit Transaktionen. Sofern Du den bestehenden Admin also nicht
zu erst herunter gestuft hast (und Dir damit den einzigen Admin-User
genommen hast), wàre jeder Vorgang in sich abgeschlossen oder eben zurück
gerollt worden. Ein BSOD könnte dann lediglich die SAM zerstören...

Aber zur Lösung:
Sofern der eingebaute Administratoren-Account nicht deaktiviert ist,
solltest Du über den Abgesicherten-Modus über diesen Nutzer Dir die Rechte
zurückgeben können.


Grüße,
Thomas

Ähnliche fragen