VISTA Home Premium - Internet "streikt"?!

23/10/2007 - 22:06 von Michael Praast | Report spam
Hallo allerseits,

folgendes Problem seit heute (23.10.07):
mein Vista Home Premium mag nur noch Google. Alles andere
verweigert es hartnàckig. Egal ob ich versuche FTP-Verbindungen
aufzubauen oder einfach nur im Internet surfen oder E-Mails
oder News abholen: geht nicht. Interessanterweise geht mein
DSL aber problemlos (und bei Google rasend schnell). Egal
was ich versuche (Firewall runtergefahren, AVAST ausgeschaltet
und und und) - online akzeptiert Vista nur Google.

Also hab ich meinen alten Rechner angeschlossen und mit dem
gehts wieder problemlos (E-Mails, FTP, HTTP,...), liegt wohl
also auch nicht am Provider.

Was kann das sein? Ich hàtte ganz gern wieder meine
Vista-Kiste online. Irgendeine Idee? Verstellt habe ich bis
zum Auftrten des Problems selbst nichts, erst danach versucht
eventuelle Störer abzuschalten, was aber auch nichts gebracht
hat.

Best regards
Michael
 

Lesen sie die antworten

#1 Helmut Rohrbeck
23/10/2007 - 23:50 | Warnen spam
Michael Praast schrieb:
folgendes Problem seit heute (23.10.07):
mein Vista Home Premium mag nur noch Google. Alles andere
verweigert es hartnàckig. Egal ob ich versuche FTP-Verbindungen
aufzubauen oder einfach nur im Internet surfen oder E-Mails
oder News abholen: geht nicht. Interessanterweise geht mein
DSL aber problemlos (und bei Google rasend schnell). Egal
was ich versuche (Firewall runtergefahren, AVAST ausgeschaltet
und und und) - online akzeptiert Vista nur Google.



Google Toolbar installiert? Wenn ja, deinstallieren über
Systemsteuerung => Funktionen und Programme.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen