Vista Newbie Fragen

25/07/2008 - 22:31 von Maurice Grys | Report spam
Hi ho liebe Newsgroup.
Ich hoffe das ich jetzt hier richtig bin.

Nicht nur Vista ist neuland für mich nein auch das Newsgroupsystem ist neu.
Anyway.

Ich hab ein paar kleine fragen zu Vista.

Also ich habe einen AMD 64 3000+ mit 3GB DDR1 RAM und ner Nvidia Geforce
8800GT und jetzt Windows Vista Home Basic installiert (ich hab die version
von meiner Mam bekommen weil sie lieber XP haben wollte und ich mir selber
ein Bild von Vista machen wollte).

XP war teils ja schon echt grotten lahm aber was Vista hier macht bricht
irgendwie alle rekorde.

Es fing an mit der Installation. Die hat schon knapp 2h gebraucht.
Jetzt bin ich seid 3 Stunden dabei alle Updates zu installieren und es
dauert und dauert und dauert XD

Ist das normal das Vista bei meiner Hardware die ich habe für jede
kleinigkeit gleich Stunden braucht?
Oder gibt es da irgendwo irgendwelche kniffe wie man es ein bischen fixer
bekommt?

ZB. der ganze visuelle kram. MUSS der denn zwingend sein?
Ich hab schon die Sidebar rausgeschmissen aus dem Systemstart und hab die
Sidebar schon beendet... aber wirklich rund làuft das immer noch nicht?

Sollte ich vieleicht die Updates abwarten? weil das Vista was ich hab ist
schon ein paar Tage àlter.

LG
Moe
 

Lesen sie die antworten

#1 Ingo Böttcher
25/07/2008 - 23:55 | Warnen spam
Am Fri, 25 Jul 2008 22:31:28 +0200 schrieb Maurice Grys:

Also ich habe einen AMD 64 3000+ mit 3GB DDR1 RAM und ner Nvidia Geforce
8800GT und jetzt Windows Vista Home Basic installiert (ich hab die version
von meiner Mam bekommen weil sie lieber XP haben wollte und ich mir selber
ein Bild von Vista machen wollte).



Die Hardware reicht für Vista locker aus.

XP war teils ja schon echt grotten lahm aber was Vista hier macht bricht
irgendwie alle rekorde.



Wenn XP da teils schon grottenlahm war, überlegst du ernsthaft, ob du da
Software-Probleme hast?

Es fing an mit der Installation. Die hat schon knapp 2h gebraucht.
Jetzt bin ich seid 3 Stunden dabei alle Updates zu installieren und es
dauert und dauert und dauert XD



Die Installation des SP1 sollte möglichst gleich nach der Installation von
Vista erfolgen. Das braucht dann auch tatsàchlich etwas lànger, ja.

Ist das normal das Vista bei meiner Hardware die ich habe für jede
kleinigkeit gleich Stunden braucht?



Nein.

Oder gibt es da irgendwo irgendwelche kniffe wie man es ein bischen fixer
bekommt?



Alle angebotenen Updates und Treiber installieren, für die Grafikkarte den
aktuellen NVidia Treiber installieren, System nicht mit Tuningtools "kaputt
optimieren" und nach der Installation einfach mal ein paar Stunden in Ruhe
lassen, damit der Index aufgebaut werden kann.

ZB. der ganze visuelle kram. MUSS der denn zwingend sein?



Den hat Home Basic doch gar nicht?

Sollte ich vieleicht die Updates abwarten? weil das Vista was ich hab ist
schon ein paar Tage àlter.



Älter? Es gibt bisher nur Vista und Vista mit integriertem SP1. Hast du
eins ohne integriertes SP1, installierst du halt das SP1. "Älter" ist da
nichts.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen