[Vista] Problem mit UAC und Netzwerk

20/08/2009 - 22:35 von Jens Broich | Report spam
Hi.

Ich habe 2 Probleme mit Vista, die ich nicht gelöst bekomme :-(

1. UAC Problem

Ich habe Anwendungen bei denen jedes mal nachdem ich sie gestartet habe,
eine Abfrage kommt die ich dann bestàtigen muss. Ich möchte nicht die ganze
UAC abschalten, sondern nur die Abfragen für das ein oder andere Programm
weglassen. Ist das möglich?

2. Netzwerkproblem

Ich habe einen NAS Server der direkt mit einem Netzwerkkabel mit dem LAN
des Rechners verbunden ist, wàhrend das Internet über WLAN làuft.
Anfangs funktioniert auch alles einwandfrei, aber irgendwann nach làngerer
Zeit gibt es keine Verbindung mehr ins Internet (Kein Internet Zugriff)
Wobei nichts geàndert wurde... Woran kann es denn liegen?
Die IP fürs Internet über WLAN wird per DHCP vergeben und die Verbindung
des LANs mit dem NAS Server mit fester IP.

Was kann ich jetzt noch tun?


Danke!
 

Lesen sie die antworten

#1 Helmut Rohrbeck
20/08/2009 - 22:57 | Warnen spam
"Jens Broich" wrote:

Ich habe 2 Probleme mit Vista, die ich nicht gelöst bekomme :-(

1. UAC Problem

Ich habe Anwendungen bei denen jedes mal nachdem ich sie gestartet
habe,
eine Abfrage kommt die ich dann bestàtigen muss. Ich möchte nicht die
ganze
UAC abschalten, sondern nur die Abfragen für das ein oder andere
Programm
weglassen. Ist das möglich?



Ja. Rufe auf meiner Homepage www.helmrohr.de die VISTA-Seite auf und
lese
,-- [ das Thema: ]
| Programm ohne UAC-Bestàtigung starten, das nur mit
| Administratorrechten ausgeführt werden kann. Vermeidet
| die làstige Abfrage der Benutzerkontensteuerung, ohne
| dass diese deaktiviert werden muss.
`--

Helmut Rohrbeck [MVP]
Using Windows 7 RTM Version...
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen