Vista Problem

04/09/2007 - 18:06 von Manuel Langeheinecke | Report spam
Hallo NG,

bei der Installation der A00Runtime unter Vista gibt es Probleme mit
der Ausführung der MDE.
Ein Problem ist die "Send Key" Methode, die wird Blockiert (Zugriff
verweigert). (jaja... Send Keys ist unschön ;-))
Das kann ich noch verschmerzen, aber einige Dateizugriffsrechte nerven
mich ungemein.
So bekomme ich als Admin keinen Streß, als Benutzer mit rekursiven
Vollzugriff auf Programmverzeichnis dann aber schon beim Kopieren von
Dateien (zum Beispiel beim Komprimieren) schon, da gibt es wieder ein
Zugriffsproblem.
Nach dem ausschalten der Benutzerverwaltung klappt natürlich alles,
selbst das ausführen der MDE mit Administratorrechten führt nicht zur
fehlerfreien Ausführung der Applikation.

Kennt Ihr diese Probleme?

Gruß,
Manuel
 

Lesen sie die antworten

#1 Mark Doerbandt
04/09/2007 - 18:07 | Warnen spam
Hallo, Manuel,

Manuel Langeheinecke:

Ein Problem ist die "Send Key" Methode, die wird Blockiert (Zugriff
verweigert). (jaja... Send Keys ist unschön ;-))

So bekomme ich als Admin keinen Streß, als Benutzer mit rekursiven
Vollzugriff auf Programmverzeichnis dann aber schon beim Kopieren von
Dateien (zum Beispiel beim Komprimieren) schon, da gibt es wieder ein
Zugriffsproblem.



mach' es ordentlich: benutze kein Sendkeys und schreibe nicht ins
Programverzeichnis.

Gruss - Mark

Informationen fuer Neulinge in den Access-Newsgroups unter
http://www.doerbandt.de/Access/Newbie.htm

Bitte keine eMails auf Newsgroup-Beitràge senden.

Ähnliche fragen