Vista-Programme wie Windows Fax-und Scan oder Windows Fotogalerie erkennen die Treiber für den Scanner oder die Kamera nicht

15/10/2007 - 15:54 von Stefan Ertel | Report spam
Ich habe folgendes Problem: Habe mir einen neuen Scanner (Medion) und eine
neue Kamera (Canon) gekauft und die jeweilige Treiber-CD installiert. Jetzt
findet der Computer die Geràte unter ScanWizzard bzw. dem Microsoft Programm
PictureIt! 10, aber andere Programme wie z.B. Windows Fax- und Scan oder die
Windows Fotogalerie haben keinen Zugriff auf die Geràte. Die Meldung: Es ist
kein Scanner/Kamera installiert. Und dies, obwohl zumindest der Treiber von
der Kamera Vista-tauglich ist.
Hat jemand eine Idee, wie man die o.g. Programme "sensibilisiert"?

Mit herzlichen Grüssen aus Bremen,

Stefan Ertel
 

Lesen sie die antworten

#1 G.Born
15/10/2007 - 19:13 | Warnen spam
Ich habe folgendes Problem: Habe mir einen neuen Scanner (Medion) und eine
neue Kamera (Canon) gekauft und die jeweilige Treiber-CD installiert.
Jetzt findet der Computer die Geràte unter ScanWizzard bzw. dem Microsoft
Programm PictureIt! 10, aber andere Programme wie z.B. Windows Fax- und
Scan oder die Windows Fotogalerie haben keinen Zugriff auf die Geràte. Die
Meldung: Es ist kein Scanner/Kamera installiert. Und dies, obwohl
zumindest der Treiber von der Kamera Vista-tauglich ist.
Hat jemand eine Idee, wie man die o.g. Programme "sensibilisiert"?

Mit herzlichen Grüssen aus Bremen,




Vielleicht hilft Dir http://gborn.blogger.de/stories/790427/ weiter. Egal,
was die Hersteller behaupten - ohne vista-fàhigen WIA-Treiber wird das Ganze
wenig von Erfolg gekrönt sein. Ich tippe mal darauf, dass der Hersteller
eben keinen wirklich vistafàhigen WIA-Treiber sondern eine XP-Variante
beigelegt hat und die Vista-fàhigen Treiber auf der Herstellerseite anbietet
(ansonsten den Scanner bzw. die Treiber bei Medion reklamieren).

Bie der Kamera ist die große Frage, ob diese den DSC-Standard oder PTP
unterstüzt (notfalls an der Kamera nachsehen, ob die umstellbar ist). Wenn
Du schon Treiber installieren musstest, ist's schon böse - dann kannst Du
nur hoffen, dass Canon einen Vista-fàhigen WIA-Treiber anbietet. Aber im
o.g. Beitrag ist ja eine Lösung ohne Treiber skizziert.

Ich hoffe, es hilft weiter.

Gruß an die Weser

G. Born

Ähnliche fragen