Vista SP1 RC1 Fehler 0x80071A90

16/12/2007 - 18:53 von systemschlosser | Report spam
Hallo,
habe das neue Servicepack für Vista ausprobiert.
Kam aber bei der Installation nur bis zu Abschnitt 2, dann brach die
Installation mit folgender Fehlermeldung ab: 0x80071A90

Habe dann mein System 1:1 in VMware konvertiert. Dann erneut die
Installation von SP1 gestartet. Selbe Fehlermeldung. Beim testen habe ich
dann gefunden das man VMware 6.0.2 Bulid 59824 deinstallieren muß. So klappte
dann auch die installion des SP1 in der konvertierten Version, als auch auf
dem Hauptsystem.
Habe dieses auch schon in dem englischen Newsgroup gepostet. Aber vieleicht
kann dieses jemand an Microsoft weiter geben.

Gruß
Kai-Uwe Seiffe
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
16/12/2007 - 20:16 | Warnen spam
Hi,

systemschlosser schrieb:
Habe dann mein System 1:1 in VMware konvertiert. Dann erneut die
Installation von SP1 gestartet. Selbe Fehlermeldung. Beim testen habe ich
dann gefunden das man VMware 6.0.2 Bulid 59824 deinstallieren muß. So klappte
dann auch die installion des SP1 in der konvertierten Version, als auch auf
dem Hauptsystem.



Kann ich nicht bestàtigen. Gerade eben die RC1 installiert und bei mir
làuft die 6.0.2 59824.
Allerdings entferne/deinstalliere ich immer grundsàtzlich alle zusàtzlichen
VMWare Netzwerkkarten, den DHXP/NAT Dienst sowieso und das TrayIcon etc.

Hier làuft permanent im Hintergrund als Process/Dienst von VMWare nur
VMount2.exe und vmware-authd.exe und mit den beiden Processen gab es
keine PRobleme.

Tschö
Mark
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english

Ähnliche fragen