Vista SP1 RC1 Problem?!

13/12/2007 - 10:54 von Sascha Braeckle | Report spam
Hallo,

habe mir gestern über ZDNET-Link auf Microsoft Site das Vista Service pack 1
RC1 runtergeladen (Windows6.0KB936330-wave1-x86.exe, 561MB) und versucht auf
meinem Vista HP zu installieren.
Aber egal ob ich die *.exe über "Ausführen", "als Admin ausführen" oder im
Explorer einfach doppelklicke, kommt zwar nach ein paar Sekunden die übliche
Meldung "Microsoft vertrauen/zulassen" die ich dann jeweils bestàtigt habe
aber dann passiert nichts mehr rein GARNICHTS?! Auch nachdem ich 15-30 min.
gewartet habe, dann Neustart nochmals das gleiche Bestàtigung, Warten
nichts...
Was kann das sein, benutze nur interne Vista Firewall, und Avira Antivir.
Habe dann noch bei Chip direkt runtergeladen (Datei heißt anders, glaube
*wave0* und hat nur 450 MB) aber auch hier mit demselben Effekt - es
passiert nichts?!

Hat jemand àhnliche Erfahrungen bzw. Tips?!

Danke und Gruß,

Sascha
 

Lesen sie die antworten

#1 Helmut Rohrbeck
13/12/2007 - 11:29 | Warnen spam
Sascha Braeckle schrieb:

habe mir gestern über ZDNET-Link auf Microsoft Site das Vista Service
pack 1 RC1 runtergeladen (Windows6.0KB936330-wave1-x86.exe, 561MB)
und versucht auf meinem Vista HP zu installieren.
Aber egal ob ich die *.exe über "Ausführen", "als Admin ausführen"
oder im Explorer einfach doppelklicke, kommt zwar nach ein paar
Sekunden die übliche Meldung "Microsoft vertrauen/zulassen" die ich
dann jeweils bestàtigt habe aber dann passiert nichts mehr rein
GARNICHTS?! Auch nachdem ich 15-30 min. gewartet habe, dann Neustart
nochmals das gleiche Bestàtigung, Warten nichts...



Dir ist aber klar, dass Dein Thema hier völlig OT ist?

Wahrscheinlich hast Du einfach munter drauflos installiert,
ohne Dich vorher ausreichend zu informieren:
http://support.microsoft.com/kb/936330/en-us

http://technet2.microsoft.com/Windo...x?mfr=true
"Release Notes for This Release Candidate of Windows Vista
Service Pack 1"

Bist Du überhaupt registrierter Beta-Tester?
Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
Frage dort mal.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen