Vista SP2 macht kein Suspend-to-Ram mehr

26/06/2009 - 18:04 von Joerg | Report spam
Hallo,

ich bilde mir ein, dass nach dem Update auf SP2 (vielleicht auch schon
früher) kein S3 (suspend to ram) mehr funktioniert.

Im BIOS ist die Funktion aktiv (sowohl S1 als S3).

Früher ist Vista schön beim Klicken auf den Power-Off Button
(Start-Herunterfahren) eingeschlafen und konnte durch Mausbewegung
aufgeweckt werden.

Heute wird beim Klicken auf obigen Button nur noch der Bildschirm gesperrt,
ab und zu fàhrt er mal runter und bootet aber gleich neu.

Wie kann man das wieder hinbiegen?

gruß
Jörg
 

Lesen sie die antworten

#1 Helmut Rohrbeck
26/06/2009 - 19:55 | Warnen spam
Joerg typed:
ich bilde mir ein, dass nach dem Update auf SP2 (vielleicht auch schon
früher) kein S3 (suspend to ram) mehr funktioniert.

Im BIOS ist die Funktion aktiv (sowohl S1 als S3).

Früher ist Vista schön beim Klicken auf den Power-Off Button
(Start-Herunterfahren) eingeschlafen und konnte durch Mausbewegung
aufgeweckt werden.

Heute wird beim Klicken auf obigen Button nur noch der Bildschirm
gesperrt, ab und zu fàhrt er mal runter und bootet aber gleich neu.

Wie kann man das wieder hinbiegen?



Die Einstellungen in der Systemsteuerung unter "Energieoptionen"
nach Anklicken von "Energiesparplaneinstellungen àndern" beim
aktiven Energiesparplan anpassen, gehe mal die Einstellungen unter
"Erweiterte Energieeinstellungen àndern" durch.
Im Startmenü "Hilfe und Support" anklicken, dann in der Suchzeile
des Hilfefensters "Energiesparplan" eintippen und [ENTER] drücken.
Zeigt Hinweise zu den Einstellungen an. Bitte mal lesen.

Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen