Vista startet nicht mehr

20/10/2007 - 22:38 von Tom1970 | Report spam
Mein Vista Home Premium ist bis heute stabil gelaufen.

Heute wollte ich mir mit der entsprechenden VISTA Funktion die Festplatte
neu aufteilen.

Die C-Partition, auf der VISTA installiert ist, habe ich um einige GB
verringert, um Platz für einer weitere Partition zu bekommen.
Dabei habe ich (im nachhinein irrtümlich) eine 3 GB Partition, die als
„frei“ gekennzeichnet war, gelöscht. Es war nicht ersichtlich, dass die
freigegebenen GB vergeben werden können.

Die 10 GB Partition, von der ich aus dem Handbuch des NB wusste, dass dort
VISTA fürs Recovery bereit steht, habe ich nicht angerührt.

Seither startet VISTA überhaupt nicht mehr: Nach der Meldung „Windows is
loading files ...“ kommt ein Fortschrittsbalken, es tut sich aber nichts.

Auch der abgesicherte Modus funktioniert nicht mehr: bis zu
\drivers\disk.sys wird geladen, dann tut sich nichts mehr.

Die Recovery Funktion von Acer (Alt+F10) funktioniert auch nicht. Offenbar
hàngt das mit der gelöschten 3 GB Partition zusammen, obwohl ich darüber im
Handbuch keine Dokumentation gefunden habe. Dort wird explizit nur die 10GB
Partition angesprochen.

Kennt wer Rat um VISTA zum Laufen zu bringen?

Kennt wer eine Möglichkeit, um trotzdem auf die Festplatte zugreifen zu
können? Meine letzte Dateisicherung ist 2 Wochen alt, ich hàtte da gerne noch
einiges gesichert. Ich verfüge über eine externe Festplatte.

Über Rat wàre ich sehr dankbar.

Tom

Mein System:

Acer 5920 G
Windows Vista Home Premium mit allen Updates
 

Lesen sie die antworten

#1 G. Born
21/10/2007 - 11:46 | Warnen spam
Mein Vista Home Premium ist bis heute stabil gelaufen.

Heute wollte ich mir mit der entsprechenden VISTA Funktion die Festplatte
neu aufteilen.

Die C-Partition, auf der VISTA installiert ist, habe ich um einige GB
verringert, um Platz für einer weitere Partition zu bekommen.
Dabei habe ich (im nachhinein irrtümlich) eine 3 GB Partition, die als
„frei“ gekennzeichnet war, gelöscht. Es war nicht ersichtlich, dass die
freigegebenen GB vergeben werden können.
Die 10 GB Partition, von der ich aus dem Handbuch des NB wusste, dass dort
VISTA fürs Recovery bereit steht, habe ich nicht angerührt.

Seither startet VISTA überhaupt nicht mehr: Nach der Meldung „Windows is
loading files ...“ kommt ein Fortschrittsbalken, es tut sich aber nichts.

Auch der abgesicherte Modus funktioniert nicht mehr: bis zu
\drivers\disk.sys wird geladen, dann tut sich nichts mehr.




Deutet genau auf den Fall hin, dass bei den Diskzugriffen der Treiber nicht
geladen werden kann.
Wo lag denn die 3 GB Partition? Vor oder oder "hinter" der
Vista-Partition?Vielleicht lag irgend ein Treiber auf der 3 GB-Partition? Im
I-Net habe ich auch noch den Hinweis gefunden, dass auf der 3 GB Partition
das Vista-Image für die Setup-DVD liegt und sich daraus normalerweise eine
Recovery DVD beim ersten Systemstart erstellen làsst. Kann das nicht
abschließend beurteilen, da ich das Notebook nie gesehen habe.

Die Recovery Funktion von Acer (Alt+F10) funktioniert auch nicht. Offenbar
hàngt das mit der gelöschten 3 GB Partition zusammen, obwohl ich darüber
im
Handbuch keine Dokumentation gefunden habe. Dort wird explizit nur die
10GB
Partition angesprochen.



Kann gut sein. Ich habe aber das hier
http://forum.notebookreview.com/showthread.php?t476&page=9 gefunden.
Scheint wohl so zu sein, dass da die erwàhnten Dateien auf der versteckten
Recovery-Partition lagen.

Kannst auch mal hier nachsehen, ob Du da Honig draus saugen kannst:
http://www.tpuser.idv.tw/phpBB2/vie....php?t#921 Ist zwar alles etwas
schwieriger zu lesen, aber wenn Du mit meiner unten beschriebenen Methode
ein Windows PE starten kannst, schau mal unter der Systempartition nach, ob
es den Ordner c:\program files\acer\erecovery\ gibt. Dann hast Du ggf. die
Chance, die beschriebenen Befehle auszuführen, um das erecovery
durchzuführen.

Hier gibt es auch noch einen àlteren Thread zu Win XP
http://www.notebookforums.com/thread63155.html - hilft Dir vielleicht aber
weiter.

Und hier solltest Du wohl auch noch einiges an Infos finden:
http://www.computerhilfen.de/forum/...669.0.html

Kennt wer Rat um VISTA zum Laufen zu bringen?

Kennt wer eine Möglichkeit, um trotzdem auf die Festplatte zugreifen zu
können? Meine letzte Dateisicherung ist 2 Wochen alt, ich hàtte da gerne
noch
einiges gesichert. Ich verfüge über eine externe Festplatte.

Über Rat wàre ich sehr dankbar.

Tom

Mein System:

Acer 5920 G
Windows Vista Home Premium mit allen Updates




Um zumindest die Daten zu sichern und weitere Experimente ausführen zu
könen ->
geh folgendermaßen vor (ich hoffe, Du hast eine Windows Vista Installations
DVD):

1. Lege die Installations-DVD in das Laufwerk ein und boote das Notebook von
der DVD.
2. Warte bis Windows PE gestartet ist und wàhlen im Bildschirm des Setup die
Installationssprache "Deutsch"
3. Statt auf "Jetzt installieren" klickst Du im Folgedialog in der linken
unteren Ecke auf "Computerreparaturoptionen"

Sobald der Auswahldialog mit den Reparaturoptionen kommt, wàhlst Du
Eingabeaufforderung.

Du kommst nun in die Eingabeaufforderung und kannst auch (hoffentlich) auf
die Festplatte zugreifen. Mit Diskpart könntest Du an die Partitionen
rangehen und ggf. eine neue 3 GB Partition anlegen (obwohl die Frage bleibt,
was auf der Partition drauf war - Vista Image?). Mit copy und dir làsst sich
auch einiges auf der Festplatte im Hinblick auf die Datensicherung
bewerkstelligen.

Um aber halbwegs komfortabel unter einem laufenden Windows PE-System zu
werkeln und Dateien zu sichern, empfehle ich Dir folgendes: Geh mit dem PC,
über den Du auch hier in die NGs kommst zur Webseite
http://www.primitus.us/a43/ und lade Dir den A43-Dateimanager auf einen
USB-Stick. Wichtig: Bitte keinen anderen Dateimanager, da diese i.d.R. auf
die Windows-Shell aufsetzen und es i.d.R. nicht tun. Der A43 hat das Problem
nicht und ist mit 800 KB sehr smooth - passt ggf. sogar auf eine Diskette
(die bei mir sogar noch ein Laufwerk finden ;-).

Navigiere im Fenster der Eingabeaufforderung des Windows PE zum Laufwerk des
USB-Sticks und starte den A43 - einfach a43 an der Konsole eingeben und
Eingabe drücken. Dann sollte der Dateimanager starten und Du kannst ggf.
sehr komfortabel alle Anwendungsdateien auf andere Partition/bzw deren log.
Laufwerke kopieren. Wenn die 2. Platte erkannt wird, sollte sich sogar alles
dahin kopieren lassen.

Danach kannst Du versuchen, die fehlende 3 GB Partiton neu anzulegen (ggf.
mit Diskpart).

Danach kannst Du den obigen Vorgang wiederholen und die Systemstartreparatur
versuchen (obowhl ich nicht glaube, dass diese wirklich weiterhilft, dann
Dein PC bleibt ja offenbar beim Laden des disk.sys-Treibers hàngen.

Du könntest aber nach Einfügen der (leeren) 3 GB Partition wohl nochmals
probieren, ob die Recovery-Funktion des Notebook wieder tut. Was ich bei
Recherchen im I-Net gesehen hab, scheint das Recovery per BIOS aufgerufen zu
werden.

PS: Ich kenne das Notebook nicht, weiß aber von anderen Rechnern, dass die
Recovery-Funktion, die übrigens meist von CDs/DVDs angestoßen wird, auch mit
geànderten Partitionskonfigurationen funktioniert.

Ist zwar notgedrungen etwas kurz ausgefallen (wir sind hier eine NG),
vielleicht hilft es Dir aber trotzdem etwas weiter (mehr zum Arbeiten mit
der Konsole und den Reparaturfunktionen - aber ohne die Acer Problematik zu
thematisieren, ist in diesen Referenzen
http://gborn.blogger.de/stories/823370/ beschrieben).


Gruß

G. Born

Dann brauchst Du

Ähnliche fragen