Vista, Thunderbird und POP3

30/11/2007 - 02:21 von StefanSL | Report spam
Hallo,
ich habe seit vorgestern einen Vista-Rechner und hab mir erstmal den
Thunderbird installiert. Leider funktioniert das abrufen von Emails nicht,
senden geht ...

Meine erste Vermutung: pop-Server falsch eingetragen- Nein, alles richtig -
auch die IP funktioniert nicht (Es kommt immer "Zeitüberschreitung bei der
Anforderung". In der Statusleiste sieht man aber, dass er connected:
"Verbunden mit ..."

Testweise habe ich dann mal Firewall und Antivire-Tool ausgeschaltet - kein
Erfolg. Da ich den MailServer (Postfix, Debian) auch administriere, hab ich
da mal geschaut, ob überhaupt was ankommt - tatsàchlich, nach 30 Sekunden
bekomme ich dort zeitgleich mit der Thunderbird-Meldung den Error "Broken
Pipe". Auf dem Server laufen aber 50 andere Mailkonten problemlos ...

Kurioserweise kann ich die Mails problemlos mit Windows Mail abrufen ...

Das gleiche passiert übrigens auch mit einer komplett anderen Adresse (GMX -
geht im Windows Mail, geht nicht im Thunderbird)

Hat jemand eine Idee??
 

Lesen sie die antworten

#1 Thomas D.
01/12/2007 - 20:11 | Warnen spam
Hallo,

ich bin mir sehr sicher, dass wenn du bereits diverse Schutzsoftware
abgeschalten hast und bspw. Windows Mail funktioniert, ein
Konfigurationsproblem von Thunderbird vorliegt.

Dann bist du hier aber falsch und solltest lieber in einer
Thunderbird-Newsgruppe fragen. Nur soviel: Hier funktioniert Thunderbird
mit diversen Mailservern - unter Vista.


Grüße,
Thomas

Ähnliche fragen