Vista Ultimate: erkennt Soundkarte nicht?

21/09/2007 - 16:08 von Cassiopeia aus Berlin | Report spam
Hallo,

in meinem nagelneuen DELL-Notebook ist angeblich eine
Soundblaster-kompatible Karte, aber Vista erkennt sie nicht und behauptet
ganz hartnàckig "Es ist kein Audioausgabegeràt installiert."

Beim von DELL empfohlenen Diagnostic-Test gab es plötzlich Töne, anscheinend
wurde also eine Karte mitgeliefert. Aber auch nach Installation der neuesten
Treiber ist nichts zu machen. Auch der Media Player bricht mit folgender
Meldung ab:
"Windows Media Player kann die Datei wegen eines Problems mit dem Audiogeràt
nicht wiedergeben. Möglicherweise ist im Computer kein Audiogeràt
installiert, das Audiogeràt wird gerade von einem anderen Programm verwendet,
oder es funktioniert nicht ordnungsgemàß."

Daten/History:
DELL Inspiron 6400, Pentium Dual-Core, 2GB RAM. Geliefert mit Vista
Business, auf Vista Ultimate hochgezogen.

Please help!
 

Lesen sie die antworten

#1 Helmut Rohrbeck
21/09/2007 - 17:49 | Warnen spam
Cassiopeia aus Berlin schrieb:
in meinem nagelneuen DELL-Notebook ist angeblich eine
Soundblaster-kompatible Karte, aber Vista erkennt sie nicht und
behauptet ganz hartnàckig "Es ist kein Audioausgabegeràt installiert."



Öffne in der Systemsteuerung den "Geràtemanager" und klicke
auf das "+"-Zeichen vor "Audio-, Video- und Gamecontroller".
Darunter wird Dir Deine Soundkarte angezeigt, wahrscheinlich
mit einem Warnhinweis. Klicke mit der rechten Maustaste
darauf, wàhle im Kontextmenü "Treibersoftware aktualisieren"
und im darauffolgenden Fenster auf "Automatisch nach aktueller
Treibersoftware suchen". Fasse Dich in Geduld, die Suche
dauert einige Zeit, sollte aber mit der Meldung "Die Treiber-
software wird jetzt installiert" enden.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen