Vista Ultimate SP1 und Codec H.264

24/03/2008 - 15:24 von Udo Kammer | Report spam
Ich habe einige AVI-Dateien mit dem Codec H.264. Ich kann diese weder
mit dem Windows Media Player, Media Player Classic, Quicktime, VLC,
Nero Showtime 8 oder dem DivX Player 6.8 abspielen.

Entweder kommt eine Meldung (DivX), das eine Codec fehlt, oder aber
die Abspielgeschwindigkeit ist doppelt so schnell und ohne Ton(WMP,
MPC, Nero). Bei VLC 0.8.6e fehlt der Ton. Bei Quicktime gibt es weder
Bild noch Ton..

Laut Video Inspector fehlen mir die Codecs Intel ITU H.264 und
ATSC/A-52 Dolby AC3. Über Google habe ich ich es schon versucht.

MfG

Udo Kammer
 

Lesen sie die antworten

#1 Matthias Berke
24/03/2008 - 19:25 | Warnen spam
Udo Kammer wrote:

..Media Player Classic, Quicktime, VLC,
Nero Showtime 8 oder dem DivX Player 6.8 abspielen.



Erstmal aufràumen.
Obige erstmal alle deinstallieren, inkl. Nero. [1]

Mit CCleaner nachràumen.
http://forum.hijackthis.de/showthread.php?t%986


Laut Video Inspector fehlen mir die Codecs Intel ITU H.264 und
ATSC/A-52 Dolby AC3. Über Google habe ich ich es schon versucht.



hhmmm, der bietet dir doch den Download der Decoder/DS-Filter an.

[1]
Hole dir DirectShow Filter Manager und den DS-Filter Filmerit.
Bereinige damit deine Decoder/DSF-Engine.
http://www.der-wmp.de/index.htm#cod...-reparatur
Zuerst Filmerit danach DirectShow Filter Manager. Mit letzterem nochmal
nach Nero-Eintràgen suchen, Doppelklick drauf, den Merrit auf (keine
Nutzung) = 00200000 oder max. auf (nur im absoluten Notfall benutzen) 00300000 àndern und bestàtigen.

Dem WMP 11 die Dateitypen wieder zuordnen.
http://www.der-wmp.de/index.htm#wmp64

Danach installiere ffdshow und den MPC
http://www.der-wmp.de/index.htm#pluginwmp
http://www.der-wmp.de/index.htm#mpcvlc

Matthias

Ähnliche fragen