Forums Neueste Beiträge
 

Vista und Autocad 2006

29/02/2008 - 09:16 von Josef Zins | Report spam
Hallo zusammen

beim Versuch, unter Vista Ultimate 32-bit Autocad zu installieren,
steigt das Installationsprogramm von Autocad 2006 mit der Fehlermeldung
"Installation von Autodesk Architectural Desktop 2006-Deutsch wurde
abgebrochen. Einzelheiten finden Sie unter
"C:\Users\\AppData\Local\Temp\Autodesk Architectural Desktop 2006
Setup.log"" aus.

Das Logfile hat folgenden Inhalt:
[2/29/2008 09:08:11] Installation started on . by ==[2/29/2008 09:08:23] [Info] Windows Installer upgrade is not required
[2/29/2008 09:08:23] System Version = 4.0.6000.16386
[2/29/2008 09:08:23] Installation skipped: MSI Runtime 3.0
[2/29/2008 09:08:23] [Info] .NET Framework Runtime upgrade is not required
[2/29/2008 09:08:23] System Version = 2.0.50727.312
[2/29/2008 09:08:23] Installation skipped: .NET Framework Runtime 1.1
[2/29/2008 09:08:23] Installation started: .NET Framework Runtime 1.1
Language Pack
[2/29/2008 09:08:23] Command =
"D:\ADT\support\dotnetfx\deu\langpack.exe" /q:a /c:"inst /qb"
[2/29/2008 09:08:38] [Error: 1603] Schwerwiegender Fehler bei der
Installation.
[2/29/2008 09:08:38] Installation failed: .NET Framework Runtime 1.1
Language Pack
[2/29/2008 09:08:38] Installation aborted
[2/29/2008 09:12:54] Installation ended ==

Hat jemand einen Rat, ob und ggf. wie das Problem gelöst werden kann

Grüsse
Josef Zins



Teile dein Wissen mit anderen. Dies ist eine gute Möglichkeit,
Unsterblichkeit zu erlangen (Dalai Lama)
 

Lesen sie die antworten

#1 Hilmar Volkers
29/02/2008 - 12:15 | Warnen spam
hatte so ziemlich das gleiche problem
nutze jetzt vista mit acad 2004.
es làuft.


Am 29.02.2008, 09:16 Uhr, schrieb Josef Zins :

Hallo zusammen

beim Versuch, unter Vista Ultimate 32-bit Autocad zu installieren,
steigt das Installationsprogramm von Autocad 2006 mit der Fehlermeldung
"Installation von Autodesk Architectural Desktop 2006-Deutsch wurde
abgebrochen. Einzelheiten finden Sie unter
"C:\Users\\AppData\Local\Temp\Autodesk Architectural Desktop 2006
Setup.log"" aus.

Das Logfile hat folgenden Inhalt:
[2/29/2008 09:08:11] Installation started on . by ==> [2/29/2008 09:08:23] [Info] Windows Installer upgrade is not required
[2/29/2008 09:08:23] System Version = 4.0.6000.16386
[2/29/2008 09:08:23] Installation skipped: MSI Runtime 3.0
[2/29/2008 09:08:23] [Info] .NET Framework Runtime upgrade is not
required
[2/29/2008 09:08:23] System Version = 2.0.50727.312
[2/29/2008 09:08:23] Installation skipped: .NET Framework Runtime 1.1
[2/29/2008 09:08:23] Installation started: .NET Framework Runtime 1.1
Language Pack
[2/29/2008 09:08:23] Command =
"D:\ADT\support\dotnetfx\deu\langpack.exe" /q:a /c:"inst /qb"
[2/29/2008 09:08:38] [Error: 1603] Schwerwiegender Fehler bei der
Installation.
[2/29/2008 09:08:38] Installation failed: .NET Framework Runtime 1.1
Language Pack
[2/29/2008 09:08:38] Installation aborted
[2/29/2008 09:12:54] Installation ended ==>

Hat jemand einen Rat, ob und ggf. wie das Problem gelöst werden kann

Ähnliche fragen