VISTA und Citrix

16/11/2008 - 18:45 von Ray Munzinger | Report spam
Hallo NG,

ich habe auf meinem neuen PC VISTA in der 64-Bit-Variante installiert und
habe folgende Probleme:
- eine Verbindung mit Micrsofot VPN zum Unternehmens-ISA-2004 aufbauen kein
Problem.
- in der VPN RDP öffnen => kein Erfolg
- in der VPN eine Citrix-Anwendung starten => Der Name des Servers auf dem
die Anwendung làuft erscheint, das Bild "friert" jedoch ein.
- in der VPN kann ich nun auch kein Internet-Radio mehr hören.
- Alcatel-TK-Softphone via VPN làsst sich nicht starten.

Starte ich auf dem VISTA-Rechner ein XP aus einer Virtuellen Umgebung
(VMWare), dann kann ich in der VM ALLES wie gewohnt erledigen.

- Ich habe die Windows-Firewall ausgeschaltet und hatte keinen Erfolg.
- Ich habe die Comodo-Firewall anstatt der Windows-Firewall installiert =>
in VISTA kein Erfolg, obwohl ich die Einstellungen aus der XP-VM-Session
übernommen habe.
- gànzlich OHNE Firewall in VISTA => Kein Erfolg
- Benutzerkontensteuerung ist ausgeschaltet.
- Windows-Defender ausschalten brachte auch keinen Erfolg.

Was kann ich noch tun?
Ist das auch wieder so ein "VISTA-Schmankerl" wie das Verschwinden des
Nachrichtendienstes und des Hyper-Terminals zum Konfigurieren von Switchen
u.à.?
Oh Mann. Ich muss mich mehr mit Linux auseinadersetzen.
Hoffentlich ist das Windows7 dann wieder "human".
Aber genung gelàrmt.
Hat jemand eine Idee wie ein verzweifelter Admin die Remote-Zugànge unter
VISTA zum laufen bekommt?

Danke

Ray Munzinger
 

Lesen sie die antworten

#1 Helmut Rohrbeck
16/11/2008 - 19:26 | Warnen spam
Ray Munzinger schrieb:

ich habe auf meinem neuen PC VISTA in der 64-Bit-Variante installiert
und habe folgende Probleme:
- eine Verbindung mit Micrsofot VPN zum Unternehmens-ISA-2004
aufbauen kein Problem.
- in der VPN RDP öffnen => kein Erfolg
- in der VPN eine Citrix-Anwendung starten => Der Name des Servers
auf dem die Anwendung làuft erscheint, das Bild "friert" jedoch ein.
- in der VPN kann ich nun auch kein Internet-Radio mehr hören.
- Alcatel-TK-Softphone via VPN làsst sich nicht starten.



Lies mal Hinweise dazu:
http://support.microsoft.com/search...x&spid732&catalog=LCID%3D1031&1031comm=1&1031mt=1&res

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen