Vista und Xp im Netzwerk / Freigaben funktionieren nicht!

17/02/2008 - 22:13 von Manuel | Report spam
Hallo Zusammen,

Hab das Forum bereits überflogen aber keinen Lösungsansatz für mein Problem
gefunden, da ich hier ziemlich oft àußerst hilfreiches nachschlagen konnte
bin ich überzeugt dass mir einer von euch helfen kann.

Bin vom Fach (Komponenten Verkauf, Support) hab aber meist mit NT, 2K und XP
„netzgewerkelt“ Vista bringt mich zur Weißglut!

Sachverhalt wie folgt:
(um überflüssige Beitràge zu vermeiden berichte ich alles möglich
wesentliche)

Alle Geràte funktionieren und verfügen (wenn Router am Modem angeschlossen)
über Internet, Netzwerk somit physikalisch einwandfrei.

Rechner A:
• XP SP2 incl. Alle Updates und KB922120-v5-x86 Update des Netzwerk-Stack
• Benutzer ist Admin und hat ein Passwort
• IP 192.168.0.100 (automatische Zuweisung bzw. Router)
• Desktop-Firewall (Bitdefender 10 / XP eigene AUS) bei Konfig.-Versuche
einfach abgedreht
• Antwortet auf Ping von Rechner B und Laptop C

Rechner B:
• XP SP2 incl. Alle Updates und KB922120-v5-x86 Update des Netzwerk-Stack
• Benutzer ist Admin (der gleiche wie A) und hat ein Passwort (das gleiche
wie A)
• IP 192.168.0.102 (automatische Zuweisung bzw. Router)
• Desktop-Firewall (Bitdefender 10 / XP eigene AUS) bei Konfig.-Versuche
einfach abgedreht
• Antwortet auf Ping von Rechner A und Laptop C

A und B verstehen sich pràchtig!

Laptop C:
• Vista Home Premium SP1 incl.
• Benutzer ist Admin (der gleiche wie A und B) und hat ein Passwort (das
gleiche wie A und B)
• IP 192.168.0.101 (automatische Zuweisung bzw. Router)
• Desktop-Firewall (Kaspersky 7 / Vista eigene AUS) bei Konfig.Versuche
einfach abgedreht
• Antwortet auf Ping von Rechner A und Rechner B

Einstellungen im Netzwerkcenter:

• Netzwerkerkennung AN

• Freigabe von Dateien AN

• Freigabe des öffentlichen Ordners AUS (will ich nicht, brauch ich nicht)

• Freigabe von Druckern AUS

• Kennwortgeschütztes Freigeben AN (hab auch mit AUS kein Erfolg gehabt)

• Freigabe von Mediendateien AUS (will ich nicht, brauch ich nicht)


Einstellungen der LAN-Verbindung:

• Client für Microsoft-Netzwerke (installiert, aktiviert)

• Kaspersky Anti-Virus NDIS 6 Filter (installiert, aktiviert)

• Qos-Paketplaner (installiert, aktiviert)

• Datei und Druckerfreigabe für MS- Netzwerke (installiert, aktiviert)

• Internetprotokolle (tcp/ipv6 und tcp/ipv4) (beide installiert und aktiviert)

• E/A-Treiber für Verbindungsschicht-Topologieerkenning (installiert,
aktiviert)

• Antwort für Verbindungsschicht-Topologieerkenning (installiert, aktiviert)

Ihr ahnt es schon, das einzige was ich von XP nach Vista sehe sind (wenn
aktiviert) die Mediendateien und die öffentlichen Ordner, nicht aber die von
mir mit „jeder“ und „mitbesitzer“ oder (bei Kennwortgeschütztes Freigeben)
„Benutzer-xy“ und „mitbesitzer“ erstellte, freigegebene Ordner.

Von Vista nach XP sehe ich die Rechner und die freigegebenen Ordner, will
ich einen Ordner öffnen erscheint nach einer kurzen Weile eine Fehlermeldung
die mir Nerven kostet und behauptet ich habe unzureichende Berechtigung (und
der Serverspeicher soll auch zu gering sein?).

Danke im Voraus
 

Lesen sie die antworten

#1 Helmut Rohrbeck
17/02/2008 - 22:26 | Warnen spam
Manuel schrieb:

Laptop C:
• Vista Home Premium SP1 incl.
• Benutzer ist Admin (der gleiche wie A und B) und hat ein Passwort
(das gleiche wie A und B)
• IP 192.168.0.101 (automatische Zuweisung bzw. Router)
• Desktop-Firewall (Kaspersky 7 / Vista eigene AUS) bei


^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Konfig.Versuche einfach abgedreht
• Antwortet auf Ping von Rechner A und Rechner B



Kaspersky Firewall deinstallieren und Windows Firewall aktivieren.
Kaspersky deaktivieren genügt *nicht*, nur komplette Deinstallation
hat hier in allen àhnlich gelagerten Fàllen das Problem gelöst.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen