Vista und XP und Startmenü von XP?

08/11/2007 - 22:29 von Det Hoffmann | Report spam
Hallo Leute,
ich habe die Frage zuerst mal in einer andern (falschen) Gruppe gestellt, leider ohne Erfolg. Vielleicht kann mir ja jemand hier
helfen...

Also, ich habe einen neuen Rechner mit einer SATA-Platte bekommen und habe Vista home premium installiert (SATA 1). Dann habe ich
zum Test eine andere SATA-Platte mit installiertem XP eingebaut (SATA 2). Nach langem testen und lesen ist mir nun bekannt, das der
bootloader von vista angepasst werden musste, damit dieser XP-NTLDR findet, das habe ich mittels eines Tools gemacht. NTLDR wird
auch gefunden und dieser Loader startet dann die boot.ini auf C: (Vista-Platte). Das Auswahlmenü kommt auch. Aber egal was ich
einstelle, es wird kein XP gebootet, aber wieso nicht? Nach der Auswahl im Bootmenü von XP startet der Rechner einfach neu. Die
XP-Version ist lauffàhig, wenn ich z.B. das Bios-Startmenü nutze.
Ich möchte gern ein Bootmenü nutzen, damit egal welches OS ich starte ich immer von "C:" starte. Bin ich so gewohnt von meiner
Multibootkonfiguration "3xXP auf 3 Platten".
Ich möchte demzufolge ungern Vista nach XP installieren, da Vista dann ein anderen Laufwerksbuchstaben bekommt und der Bootloader
von Vista sich dann nicht auf der eigenen Platte befindet. Bei einem Crash geht das gebastel wieder los...

Das Bootmenü habe ich wie folgt aufgebaut um zu testen:

==[boot loader]
timeout
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP1"
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP2"
beide haben den Schalter: /fastdetect
Ich habe zwar nur ein OS drauf auf der SATA 2, habe
aber zwei Starts eingebunden um zu testen. Hierbei wird
nie XP gestartet, sondern der Rechner bootet neu.

Was mache ich denn falsch gruzifix

Grüsse
Detlev
 

Lesen sie die antworten

#1 M. B. Oertel
09/11/2007 - 01:15 | Warnen spam
"Det Hoffmann" schrieb im Newsbeitrag
news:fgvv4f$vg5$00$
Hallo Leute,
ich habe die Frage zuerst mal in einer andern (falschen) Gruppe gestellt,
leider ohne Erfolg. Vielleicht kann mir ja jemand hier helfen...

Also, ich habe einen neuen Rechner mit einer SATA-Platte bekommen und habe
Vista home premium installiert (SATA 1). Dann habe ich zum Test eine
andere SATA-Platte mit installiertem XP eingebaut (SATA 2). Nach langem
testen und lesen ist mir nun bekannt, das der bootloader von vista
angepasst werden musste, damit dieser XP-NTLDR findet, das habe ich
mittels eines Tools gemacht. NTLDR wird auch gefunden und dieser Loader
startet dann die boot.ini auf C: (Vista-Platte). Das Auswahlmenü kommt
auch. Aber egal was ich einstelle, es wird kein XP gebootet, aber wieso
nicht? Nach der Auswahl im Bootmenü von XP startet der Rechner einfach
neu. Die XP-Version ist lauffàhig, wenn ich z.B. das Bios-Startmenü nutze.
Ich möchte gern ein Bootmenü nutzen, damit egal welches OS ich starte ich
immer von "C:" starte. Bin ich so gewohnt von meiner
Multibootkonfiguration "3xXP auf 3 Platten".
Ich möchte demzufolge ungern Vista nach XP installieren, da Vista dann ein
anderen Laufwerksbuchstaben bekommt und der Bootloader von Vista sich dann
nicht auf der eigenen Platte befindet. Bei einem Crash geht das gebastel
wieder los...

Das Bootmenü habe ich wie folgt aufgebaut um zu testen:

==> [boot loader]
timeout
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP1"
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="XP2"
> beide haben den Schalter: /fastdetect
Ich habe zwar nur ein OS drauf auf der SATA 2, habe
aber zwei Starts eingebunden um zu testen. Hierbei wird
nie XP gestartet, sondern der Rechner bootet neu.

Was mache ich denn falsch gruzifix

Grüsse
Detlev




http://tech.de.msn.com/vista_articl...ageindex=3

Ähnliche fragen