Vistastart extem lange

29/05/2009 - 18:55 von Wolfgang | Report spam
Hallo allerseits,

seit ein paar Tagen bemerke ich, dass es sehr lange dauert bis Vista
startet. Programmmàßig habe ich, von den regelmàssigen automatischen Updates
abgesehen, nichts veràndert. Möglicherweise hàngt es also mit einem der
Updates zusammen. Über die Hilfefunktion habe ich mich durch Vista
durchgeklickt und irgendwie folgendes Protokoll erhalten:

Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
Quelle: Microsoft-Windows-Diagnostics-Performance
Datum: 29.05.2009 18:32:09
Ereignis-ID: 100
Aufgabenkategorie:Systemstart-Leistungsüberwachung
Ebene: Kritisch
Schlüsselwörter:Ereignisprotokoll
Benutzer: LOKALER DIENST
Computer: WSt-Laptop
Beschreibung:
Windows wurde gestartet:
Startdauer : : 201447ms
Beeintràchtigung : false
Vorfallzeit (UTC) : 29.05.2009 16:27:31
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/20...">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance"
Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
<EventID>100</EventID>
<Version>1</Version>
<Level>1</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2009-05-29T16:32:09.996Z" />
<EventRecordID>799</EventRecordID>
<Correlation ActivityID="{00000000-9B8C-0001-ECD5-895D7AE0C901}" />
<Execution ProcessID="1860" ThreadID="1568" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>WSt-Laptop</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2009-05-29T16:27:31.671Z</Data>
<Data Name="BootEndTime">2009-05-29T16:32:01.686Z</Data>
<Data Name="SystemBootInstance">166</Data>
<Data Name="UserBootInstance">150</Data>
<Data Name="BootTime">201447</Data>
<Data Name="MainPathBootTime">94368</Data>
<Data Name="BootKernelInitTime">25</Data>
<Data Name="BootDriverInitTime">5232</Data>
<Data Name="BootDevicesInitTime">8127</Data>
<Data Name="BootPrefetchInitTime">66824</Data>
<Data Name="BootPrefetchBytes">414371840</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">33815</Data>
<Data Name="BootCriticalServicesInitTime">9098</Data>
<Data Name="BootUserProfileProcessingTime">3712</Data>
<Data Name="BootMachineProfileProcessingTime">38</Data>
<Data Name="BootExplorerInitTime">26414</Data>
<Data Name="BootNumStartupApps">19</Data>
<Data Name="BootPostBootTime">107079</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">0</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">0</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">false</Data>
</EventData>
</Event>

Hier wird ein Fehler als kritisch bezeichnet. Leider kenne ich mich mit den
Angaben nicht so aus.

Wàre hier jemand, der sich damit auskennt und mir tippern kann, wo der
Fehler liegt und wie ich ihn beseitigen kann?

mfG
Wolfgang
 

Lesen sie die antworten

#1 Helmut Rohrbeck
29/05/2009 - 23:44 | Warnen spam
Wolfgang typed:
Hallo allerseits,

seit ein paar Tagen bemerke ich, dass es sehr lange dauert bis Vista
startet. Programmmàßig habe ich, von den regelmàssigen automatischen
Updates abgesehen, nichts veràndert. Möglicherweise hàngt es also mit
einem der Updates zusammen. Über die Hilfefunktion habe ich mich durch
Vista durchgeklickt und irgendwie folgendes Protokoll erhalten:

Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
Quelle: Microsoft-Windows-Diagnostics-Performance
Datum: 29.05.2009 18:32:09
Ereignis-ID: 100
Aufgabenkategorie:Systemstart-Leistungsüberwachung
Ebene: Kritisch

Hier wird ein Fehler als kritisch bezeichnet. Leider kenne ich mich mit
den Angaben nicht so aus.



Nein, es wird kein Fehler als "kritisch" bezeichnet.
"Ebene: Kritisch" ist die Auswahl für die Systemstart-Leistungsüberwachung
und bedeutet, dass nur Fehler mit der Eigenschaft "kritisch" protokolliert
werden sollen. Solche Fehler finden sich in Deinem Protokoll aber nicht.

Starte mal unter "Verwaltung" die "Ereignisanzeige" und vergrößere
das Fenster auf Vollbild.
Im Feld "Zusammenfassung der administrativen Ereignisse" findest
Du nach kurzer Wartezeit eine Übersicht.
Klicke auf das [+]-Kàstchen vor "Fehler", dann erhàltst Du eine
Auflistung aller Fehler, die in den letzten 7 Tagen aufgetreten sind.
Evtl. gewinnst Du dadurch Erkentnisse. Im rechten Feld der Übersicht
unter "Aktionen" kannst Du Optionen anklicken, die das Anzeigen
sàmtlicher Fehler einer ausgewàhlten Kategorie bewirken.

Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/

Ähnliche fragen