Visual Studio 2008 Smart Device Projekt

12/02/2009 - 12:53 von Roland Liess | Report spam
Hallo,

beim erstellen eines SmartDevice Projekt kommt es zu folgenden Fehler:

Could not find a part of the path
'D:\Program Files (x86)\Microsoft Visual Studio
9.0\Common7\IDE\ProjectTemplatesCache\VisualBasic\SmartDevice\1033\SmartDeviceWindowsApplication.zip\WindowsApplication.vstemplate'


das Verzeichnis ...\1033\ gibt es leider nicht, lediglich das
Verzeichnis ...\1031\ existiert.

Umgebung:
Vista Ultimate SP
Visual Studio 2008 Standard
Upgrade auf Visual Studio 2008 Pro
dann SP1 eingespielt.

Hat jemand eine Idee wie ich das Problem lösen kann.

Mit freundlichem Gruß
Roland Ließ
 

Lesen sie die antworten

#1 Rainer
12/02/2009 - 13:39 | Warnen spam
"Roland Liess" schrieb im Newsbeitrag
news:
| Hallo,
|
| beim erstellen eines SmartDevice Projekt kommt es zu folgenden Fehler:
|
| Could not find a part of the path
| 'D:\Program Files (x86)\Microsoft Visual Studio
|
9.0\Common7\IDE\ProjectTemplatesCache\VisualBasic\SmartDevice\1033\SmartDeviceWindowsApplication.zip\WindowsApplication.vstemplate'
|
|
| das Verzeichnis ...\1033\ gibt es leider nicht, lediglich das
| Verzeichnis ...\1031\ existiert.
|
| Umgebung:
| Vista Ultimate SP
| Visual Studio 2008 Standard
| Upgrade auf Visual Studio 2008 Pro
| dann SP1 eingespielt.
|
| Hat jemand eine Idee wie ich das Problem lösen kann.
|
| Mit freundlichem Gruß
| Roland Ließ

Ein Schuss ins Blaue:
Es liest sich so als ob VS und SP1 verschiedene Sprachversionen
wàren, kann das sein? Denn in 1033 und 1031 liegen normalerweise
die verschiedenen Sprachversionen dt. und english.

Rainer

Ähnliche fragen