Forums Neueste Beiträge
 

Visual Studio 2008 SP1 Probleme

20/08/2008 - 09:52 von Dietmar Marek | Report spam
Hallo Newsgroup,

letzte Woche zum Releasetermin habe ich mir gleich das SP1 für VS2008
installiert, da mich das "Client-only Framework subset" interessiert hat.
Leider funktioniert seither mein Studio nicht mehr so richtig.
Erst bekam ich - sobald ich ein XAML-Document öffnete - eine Meldung,
dass die VC-Runtimes falsch geladen werden und dass ich diese über ein
Manifest laden müsse. Der Fehler trat in "C:\P..." auf - ich kann also
nicht sagen, welches Programm hier diesen Fehler verursachte. Diese
Meldung hàtte ich tausendmal bestàtigen können, der einzige Weg bestand
dann darin, den VS-Prozess zu beenden.
Weiters hat der Debugger getan, was er wollte: er ist auf einen
Breakpoint aufgelaufen, drei Zeilen danach wàre der nàchste: mit F10
(single step) ist er einfach weitergelaufen und das Programm wurde
weiter ausgeführt (meistens, manchmal làuft er auch in eine
Endlosschleife und mein Programm sowie VS reagieren nicht mehr). In der
selben Situation mit F5 hat er beim nàchsten Breakpoint angehalten.

Ich hatte keine Beta des Servicepacks installiert (der Rechner wurde vor
einem Monat völlig neu installiert), trotzdem habe ich VS2008 nochmal
vollstàndig deinstalliert und neu installiert.
Seither funktioniert der WPF-Designer, der Debugger funktioniert noch
immer nicht korrekt.
Der einzige Unterschied ist, dass ich das erste Mal VS2008 -
FrameworkSP1 - VS2008SP1 und beim zweiten Mal VS2008 - VS2008SP1 -
FrameworkSP1 installierte.

Bin ich der einzige mit diesem Problem?

Momentan hoffe ich darauf, dass bald eine slipstreamte DVD über die MSDN
kommt und diese dann korrekt funktioniert...

Mit freundlichen Grüßen

Dietmar
 

Lesen sie die antworten

#1 Thomas Griepentrog
20/08/2008 - 10:01 | Warnen spam
Hallo Dietmar,

Der einzige Unterschied ist, dass ich das erste Mal VS2008 -
FrameworkSP1 - VS2008SP1 und beim zweiten Mal VS2008 - VS2008SP1 -
FrameworkSP1 installierte.




Das Visual Studio 2008 SP1 installiert das FW 3.5SP1 doch selbststàndig mit.
Brauchst du doch nicht extra installieren.

Ansonsten habe ich keine Probleme bisher feststellen können.

Thomas

Ähnliche fragen