Visual Studio 6.0 unter VISTA

27/11/2008 - 08:49 von Dieter Öschay | Report spam
Hallo,

ich habe Visual Studio Enterprise 6.0 auf einem Vista PC installiert.
Die Installation verlief ohne Probleme. Nur der Servicepack 4 und 5
bringt die Meldung, dass MDAC 2.5 oder höher installiert sein muss.
Wenn ich in VB 6.0 unter Projekt -> Verweise nachschaue wird mir MDAC
2.0 bis 2.8 und 6.0 angezeigt (2.2, 2.3 und 2.4 fehlen).

Meine Frage ist können die Servicepacks irgendwie installiert werden?
Wenn nicht was beinhalten diese beiden SPŽs? Wo könnte es Probleme
geben?

Meine wichtigsten VP-Projekte laufen ohne die SPŽs habe aber noch
nicht alle getestet.

Danke schon im voraus für eine Antwort.

Dieter Öschay
 

Lesen sie die antworten

#1 Peter Götz
27/11/2008 - 10:41 | Warnen spam
Hallo Dieter,

ich habe Visual Studio Enterprise 6.0 auf einem
Vista PC installiert. Die Installation verlief ohne
Probleme. Nur der Servicepack 4 und 5 bringt
die Meldung, dass MDAC 2.5 oder höher installiert
sein muss.
Wenn ich in VB 6.0 unter Projekt -> Verweise
nachschaue wird mir MDAC 2.0 bis 2.8 und 6.0
angezeigt (2.2, 2.3 und 2.4 fehlen).



Ich habe hier auf einem Vista32 VisualStudio6 /
VB6 mit SP6.

Meine Frage ist können die Servicepacks
irgendwie installiert werden?



SP6, das alle vorhergehenden SPs mit einschliesst,
liess sich bei mir installieren. Es gab bei der
Installation des VS lediglich einen Hinweis auf irgendein
Problem mit C++, was für VB6 aber ohne
Bedeutung ist.

Gruß aus St.Georgen
Peter Götz
www.gssg.de (mit VB-Tipps u. Beispielprogrammen)

Ähnliche fragen