vlc player "spinnt"

24/09/2009 - 21:39 von Bob | Report spam
Hallo,
ich hoffe, ich bin hier richtig.
Suse 11.1 x86_64, KDE 4.3.1

Nach einem gewöhnlichen Update "spinnt" mein VLC-Player: Er liest
Videoformate nicht mehr richtig aus. Bei öffnen eines avi Videos kommt die
Angabe "VLC unterstützt das Audio- oder Videoformat "FMP4" nicht" oder beim
Versuch einen flv-Film zu öffnen, heißt es: VLC unterstützt das Audio- oder
Videoformat "XVID" nicht.
Rebooten des Rechners wie Neuinstallation des Vlc haben nichts gebracht.
Kennt sich jemand mit dem Player aus?
Für Tipps Danke
Bob
 

Lesen sie die antworten

#1 Sergej Solowjow
25/09/2009 - 10:26 | Warnen spam
Bob wrote:

Hallo,
ich hoffe, ich bin hier richtig.
Suse 11.1 x86_64, KDE 4.3.1

Nach einem gewöhnlichen Update "spinnt" mein VLC-Player: Er liest
Videoformate nicht mehr richtig aus. Bei öffnen eines avi Videos kommt die
Angabe "VLC unterstützt das Audio- oder Videoformat "FMP4" nicht" oder
beim Versuch einen flv-Film zu öffnen, heißt es: VLC unterstützt das
Audio- oder Videoformat "XVID" nicht.
Rebooten des Rechners wie Neuinstallation des Vlc haben nichts gebracht.
Kennt sich jemand mit dem Player aus?
Für Tipps Danke
Bob


Ich würde lieber fragen, ob sich jemand mit dem Update auskennt? :-)
Bei mir làuft jetzt nicht bloß vlc, sondern xine (dementsprechend kaffeine),
und webcam nicht richtig :-)
Mplayer làuft doch...
ssolowjow at gmx punkt de

Ähnliche fragen