vlc + codec - mp4-codierter Film geht nicht zu spielen

29/10/2013 - 13:33 von JJenssen | Report spam
Hallo NG,

alle mit mp4 kodierten Filme, die ich vor Wochen noch wunderbar mit vlc
abspielen konnte, geben jetzt nur noch Ton aber kein Bild wieder.
Ebenso wie alte MCE-Filme im ms-dvr-Format, welche nach meiner
Erinnerung nie liefen. Das mit den mp4-Filmen nervt, weil ich vlc als
Vorschau fuer meinen xbmc-Rechner nutzte.

Installiert ist:
vlc 2.1.0-174.3(2.1.0-180.3) - die Versionskennung in Klammern irritiert
mich etwas
vlc-codecs 2.1.0-69.1

Schon auf dem System vorhanden waren:
k3b-codecs 2.0.2-6.1
libxine2-codecs 1.2.3-89.1

Nach verzweifeltem Suchen bei opensuse.org, div. Suchmaschinen und
meinen alten Notizen aus der Zeit von SuSE 9.1, ich hatte sie
tatsaechlich noch, habe ich dann installiert:
ffmpeg 2.0.2-6.1
lame 3.99.5-1008.1
w32codec-all 20110131-1.1

Nach erneutem Versuch mp4-Files abzuspielen, wobei wieder nur Ton ohne
Bild ging, habe ich in YAST nach mp4 gesucht, wo dann als Ergebnis unter
vielen weiteren Treffern auch die installierte vlc-Version gezeigt wurde.

Langer Rede kurzer Sinn:
Ich haette gerne den vlc wieder mit mp4 am laufen, da er schneller als
Kaffeine, smplayer usw. ist.

Ich danke fuer sachdienliche Hinweise
JJenssen
 

Lesen sie die antworten

#1 Olaf Meltzer
29/10/2013 - 15:41 | Warnen spam
* JJenssen schrieb:

Installiert ist:
vlc 2.1.0-174.3(2.1.0-180.3) - die Versionskennung in Klammern
irritiert mich etwas



Das sagt Dir, dass Du derzeit vlc 2.1.0-174.3 installiert hast, aus dem
Repositry aber schon auf die Version 2.1.0-180.3 updaten könntest. Die
ist nebenbei gesagt bei mir schon drauf.

An weiterem auf vlc bezogenem Zeug ist hier bei mir über Yast2 folgendes
nur zu erkennen:

libvlc5
libvlccore5
libvlccore7
npapi-vlc
phonon-backend-vlc
vlc
vlc-codecs
vlc-noX
vlc-qt

Das reicht hier für die Wiedergabe von MP4s aus der ZDF-Mediathek.
Ich bin nicht sicher, ob die ersten beiden (*vlc5) noch benötigt werden.

Gruß -- Olaf Meltzer

openSUSE 12.3 (i586) mit Kernel 3.7.10-1.16-desktop
KDE: 4.10.5 "release 1"
Nettop mit Intel(R) Atom(TM) CPU 230 2 Core @ 1.60GHz

Ähnliche fragen