[vlc] VLC 1.1.7 verweigert manchmal den Dienst mit ALSA

19/02/2011 - 12:10 von Lewin Bormann | Report spam
Hallo,
seit ein, zwei Tagen kommt manchmal, wenn ich einen m3u-Stream (hier:
SWR cont.ra Webradio-MP3-Stream) oder eine beliebige andere Audiodatei
mit dem VLC Media Player v1.1.7 (patch nach MKV-Lücke) abspielen möchte,
die Meldung, ich solle Alsa auf >1.0.23 g52... aktualisieren.
Tatsàchlich, ich hatte alsa 1.0.22 installiert. (Wobei der VLC alle 20
Wochen vorher ohne Probleme gearbeitet hatte) Doch nachdem ich gestern
Alsa aktualisiert hatte, kam heute wiederum diese Meldung - ich habe den
Verdacht, dass sie immer kommt, wenn ich làngere Zeit VLC laufen habe
lassen. Kann das jemand bestàtigen, oder soll ich lieber nochmal einige
Zeit das Verhalten beobachten?

Danke,
LB
Für persönlichen Kontakt bitte <news~lewin-bormann.de> (~ = at)
 

Lesen sie die antworten

#1 Lewin Bormann
19/02/2011 - 13:17 | Warnen spam
Ach ja, vorhergegangen war ein Kernel-Update auf 2.6.37-default (von
2.6.34). Ich habe gerade 2.6.34-desktop laufen (opensuse 11.3-64), und
habe den Verdacht, dass hier alles problemlos làuft.

LB
Für persönlichen Kontakt bitte <news~lewin-bormann.de> (~ = at)

Ähnliche fragen