VMS upgrade 6.2 -> 7.1

29/01/2012 - 22:36 von Dennis Grevenstein | Report spam
Hallo,

ich habe eine VAX von 6.2 auf 7.1 gebracht und auch das
upgrade and installation manual zu Rate gezogen. Nach
dem upgrade scheint die PCSI Datenbank kaputt zu sein.

$ product show product
PRODUCT KIT TYPE STATE
DEC VAXVMS DECNET_PHASE_IV V7.1 Full LP Avail/RefErr
DEC VAXVMS DWMOTIF V1.2-5 Full LP Available
DEC VAXVMS FORTRAN V6.6-201 Full LP Available
DEC VAXVMS VMS V6.2 Transition Available

muesste da nicht VMS V7.1 stehen?
DECnet PhaseIV habe ich nur installiert bekommen, weil ich
explizit die Warnung zur VMS Version ignoriert habe.

gruss,
Dennis

Don't suffer from insanity...
Enjoy every minute of it.
 

Lesen sie die antworten

#1 peter
29/01/2012 - 23:17 | Warnen spam
In article <jg4e4b$2kg$, Dennis Grevenstein writes:
ich habe eine VAX von 6.2 auf 7.1 gebracht



Wie? Mit VMSINSTAL ? Und warum nicht gleich auf V7.3?

und auch das
upgrade and installation manual zu Rate gezogen. Nach
dem upgrade scheint die PCSI Datenbank kaputt zu sein.



Wieso kaputt? Kommt eine Fehlermeldung?

$ product show product
PRODUCT KIT TYPE STATE
DEC VAXVMS DECNET_PHASE_IV V7.1 Full LP Avail/RefErr
DEC VAXVMS DWMOTIF V1.2-5 Full LP Available
DEC VAXVMS FORTRAN V6.6-201 Full LP Available
DEC VAXVMS VMS V6.2 Transition Available

muesste da nicht VMS V7.1 stehen?



Wenn Du VMS mit $ PRODUCT installierst dann schon.
Aber wer aktualisiert PCSI bei VMSINSTAL?

Was sagt $ SHOW SYSTEM/NOPROCESS
oder $ WRITE SYS$OUTPUT F$GETSYI ("VERSION")

Hast Du jetzt wirklich V7.1 oder nicht?

DECnet PhaseIV habe ich nur installiert bekommen, weil ich
explizit die Warnung zur VMS Version ignoriert habe.



Also da glaube ich nicht, dass das eine gute Idee war...

Peter "EPLAN" LANGSTÖGER
Network and OpenVMS system specialist
E-mail
A-1030 VIENNA AUSTRIA I'm not a pessimist, I'm a realist

Ähnliche fragen