Forums Neueste Beiträge
 

Vmware-Player unter opensuse 11.1

22/12/2008 - 22:08 von Christine Bona | Report spam
Hallo nochmal!

Ich würde gerne unter meiner neuen 11.1er Version wieder den VMplayer
einsetzen, wie ich es auch schon für die 10.2 konnte.

VMware-player-2.0.0-45731 ist bereits installiert. Ebenso sind die
nötigen Teile aus der Entwicklungsumgebung installiert, wie sie hier
für opensuse 10.3 genannt werden:
http://de.opensuse.org/VMware_installieren

Beim Versuch vmware-config.pl auszuführen, erhalte ich folgende
Auskunft, respektive Frage:

[Zitat/Anfang]
Your kernel was built with "gcc" version "4.3.2", while you are trying
to use
"/usr/bin/gcc" version "4.3". This configuration is not recommended and
VMware
Player may crash if you'll continue. Please try to use exactly same
compiler as
one used for building your kernel. Do you want to go with compiler
"/usr/bin/gcc" version "4.3" anyway? [no]
[Zitat/Ende]

Wenn ich in meinen Yast-Softwarequellen nachschaue, dann gibt es dort
keine gcc-Version 4.3

Sollte ich es doch mal mit einem Yes versuchen? Kann man das wagen?
Kann ich irgendwo gcc 4.3 auftreiben? Wenn ja, wo?

Beste Grüße
Christine
 

Lesen sie die antworten

#1 Leslie Danks
22/12/2008 - 22:22 | Warnen spam
Christine Bona wrote:

Hallo nochmal!

Ich würde gerne unter meiner neuen 11.1er Version wieder den VMplayer
einsetzen, wie ich es auch schon für die 10.2 konnte.

VMware-player-2.0.0-45731 ist bereits installiert. Ebenso sind die
nötigen Teile aus der Entwicklungsumgebung installiert, wie sie hier
für opensuse 10.3 genannt werden:
http://de.opensuse.org/VMware_installieren

Beim Versuch vmware-config.pl auszuführen, erhalte ich folgende
Auskunft, respektive Frage:

[Zitat/Anfang]
Your kernel was built with "gcc" version "4.3.2", while you are trying
to use
"/usr/bin/gcc" version "4.3". This configuration is not recommended and
VMware
Player may crash if you'll continue. Please try to use exactly same
compiler as
one used for building your kernel. Do you want to go with compiler
"/usr/bin/gcc" version "4.3" anyway? [no]
[Zitat/Ende]

Wenn ich in meinen Yast-Softwarequellen nachschaue, dann gibt es dort
keine gcc-Version 4.3

Sollte ich es doch mal mit einem Yes versuchen? Kann man das wagen?
Kann ich irgendwo gcc 4.3 auftreiben? Wenn ja, wo?



Beim Installieren vom VMware-Server 1.0 unter openSUSE 11.0 bekam ich eine
àhnliche Warnung, in diesem Fall wegen gcc 4.3 statt gcc 4.3.1. Mit Yast2
konnte ich herausfinden, dass gcc 4.3.1 tatsàchlich installiert war. Die
VMware-Installation funktioniert tadellos.

Du kannst auch die gcc-Version kontrollieren mit:

rpm -q gcc43

Les (BrE)

Ähnliche fragen